onkyo 809 - ps3-PJ trøbbel med bilde

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    onkyo 809 - ps3-PJ trøbbel med bilde

    Hei
    Jeg sliter med å klare å overføre bilde fra ps3 via onkyo til PJ ( mitsubishi HC 3800)
    Jeg har hatt PJ inne til rep, og når jeg skal koble opp har jeg også kjøpt ny HDMI kabel på 15 m. Jeg trodde den gamle var ødelagt. Den er 12 m.

    Jeg får bilde fra tv dekoder via forsterker fra begge kabler.
    Jeg får bilde fra PS3 fra gammel kabel, men bilde hakke litt, mest i menybilde fra ps3.
    Jeg får bare ikke bilde på ny kabel fra ps3, men glimt av oppstartsbilde fra PS3 inni mellom skurr.
    Jeg har prøvd en annen PS3 og det var samme bilde på den.
    Jeg har også prøvd en billig bluray spiller, der den gamle kablen hakker/blaffrer litt, mens den nye hakker hele tiden....

    Innstilling på onkyoen er på bilde er direct.

    Noen som har en formening om hva som er galt?

  2. #2
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har nå prøvd en vanlig bluray spiller en stund, og med den gamle HDMI kabelen ser bilde bra ut, ingen hakking eller annet. Kan det bety at signalet fra PS3 blir for svakt?

    Betyr det at jeg bør bytte HDMI kabelen jeg kjøpte inn i en ny bluray spiller, og gi opp PS3? veldig usikker på hva jeg skal gjøre...

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått låne en forsterker fra soundgarden, og da viser det seg at det nok er Onkyoen som lager trøbbel. Jeg er vel ikke så heldig at jeg har en innstilling feil???

  4. #4
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd og stille Onkyo`en på Through i stede for Direct?kanskje det hjelper.
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  5. #5
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    95
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var HDMI ut på Onkyoen som var gåen...
    Heldigvis virket HDMI 2 ut ennå. Så da får jeg sett film igjen, får sende forsterkeren til rep...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •