YPAO på yamaha rx-v771

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    YPAO på yamaha rx-v771

    kjørte automatisk calibrering på anlegget mitt nå og fikk noen rare tilbakemeldinger osv.
    avstanden til frontene-OK
    avstand til center-OK
    avstand til bakhøyttalere-OK
    avstand til subwoofer- laaangt unna. 2meter feil???

    den satte også alle høyttalerne til large og da fungerer ikke subben lenger.
    for å få subben til å fungere må jeg sette frontene til small.

    men når jeg spiller musikk i 2CH stereo så virker det som jeg har mye mer trykk i frontene da jeg har instillingen på large istedet for small. og det er litt rart da jeg har en ganske bra subb(svs 12 tube) så vil jeg jo bruke den sammen med frontene i stereo og det går ikke i large modus.

    noen forslag til hva jeg bør kjøre på og hva slags innstillinger?

    på forhånd takk for svar

  2. #2
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    YPAO har sannsynligvis satt sub'en din i rett avstand.
    Selv om den sier at subben er langt unna i meter så kan du tenke på at signalet bruker litt lenger tid når det skal behandles i subforsterkeren, evt egen sub-eq o.l...

    YPAO er elendig på å stille inn rett volum på sub.
    Ha høyttalerne som small og juster på level på subben til det høres riktig ut.
    Eventuelt bruk db-meter.

    Prøv å skru av parametrisk EQ og hør om du synes dette låter bedre.
    Sett dynamic range til MAX hvis den står på noe annet.

  3. #3
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei.

    om jeg setter høyttalerne til small så virker det som jeg får mye mindre trykk fra frontene enn når den står på large:/ får mere bass og trykk med kun fronter enn fronter og subber. har en SVS 20-39PC-Plus og mener den skal duge, men mulig jeg ikke har stilt den inn riktig. crossover står på 50Hz og det fikk jeg også med YPAO, phase står på laveste og gain justerer jeg selv.
    parametric eq får jeg ikke skrudd av. kun justere og der står alle midt imellom.(rett opp) har Q, LEVEL OG FREQ og justere på der og alle står rett opp.

  4. #4
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette crossover på subben til max og kjør kalibrering på nytt. Denne knappen trenger du ikke røre, siden delfrekvensen settes av YPAO i receiver.

  5. #5
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da fikk jeg 110Hz på subben og det kan jo umulig stemme. hva med phase, burde den stå på minimum?

    burde parametric på receivern stå på flat, front, natural eller trough?

    hovedproblemet mitt her er jo att jeg får myyye mindre trykk i frontene mine i 2CH stereo når jeg har frontene på small istedet for large. jeg vil ha samme trykket på frontene som jeg får med large pluss att jeg kan bruke subben samtidig:/

  6. #6
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sett fronter på small , og x-over 60 el 80 hz , sørg for å ha nok nivå på sub ! Sett på en låt med bra bass,og så sitter du i godstolen , og justerer avstand til sub i receiveren mens musikken går ! Prøv deg frem til det låter best , og bassen sitter skikkelig !
    Senere kan du justere nivået på sub til det blir passe !

    På suben bør x-over stå på disabled , fase til null , og gain på ca kl11!

    Når det gjelder YAPO kan du godt la den stå på front som et utgangspunkt !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  7. #7
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva mener du med sørg for att sub har nok nivå og nivået til sub?:-?
    justere avstanden? så da skal jeg sitte å starte på 0meter og justere meg oppover til jeg får best bass om jeg forsto riktig?
    hva med parametric justeringene på subben? skal dem bare stå rett opp på midten som dem gjør?

    tusen takk for svar.

  8. #8
    Newcomer Rottweiler sin avatar
    Medlem siden
    Dec 2004
    Poster
    107
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har selv en eldre yamaha reciever med yapo. Slik jeg gjør det:
    På sub stiller jeg volum til ca 10 på tolv, phase i 0, delefrekvens på max siden den settes i reciever.
    I reciever setter jeg alle ht til small, delefrekvens til 80 hz. Kjører flat parametric siden mine ht er av samme serie, lar yapo stille avstand og level. Etter å ha kjørt yapo stiller jeg volum gain på sub opp til den begynner å fylle rommet med bass. Gjerne 5-10 over tolv. Husk at avstanden til sub som yapo kommer frem til muligens er lenger enn du måler. Det er fordi den skal spille i phase med frontene
    http://avforum.no/myhometheater/Rottweiler
    Forforsterker: Yamaha RX-V1800,Effektforsterker: Emotiva XPA-3, Dac: Hegel H2, Sub kalibrering: DSPeaker Anti Mode 8033, Cinema Videoprossesor: Darbee Darblet, Høyttalere: Front: Klipsch RF 82 MKII, Senter: Klipsch RC 62 MKII, Surr.: Klipsch RS 52 MKII, Sub: SVS PB12-NSD DSP, Prosjektor: Sony VPL-HW50, Lerret: DreamScreen V2 DynaGrey Black 77", Plasma TV: Panasonic TX-P50UT50Y, HTPC: Spotify og HD filmer
    Universal fjernkontroll: Logitech Harmony 885

  9. #9
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gjorde som torolan sa og nå har jeg ett meget bra og massivt trykk fra både fronter og subwoofer. satte subben til 60Hz og justerte ned avstanden på lengden til subben til det ble best bass
    tusen takk for hjelpen

  10. #10
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bra du har fått ting på stell - moro når det "sitter" :-)
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •