Periodevis smell fra Pioneer SC LX75

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Periodevis smell fra Pioneer SC LX75

    Fra tid til annen opplever jeg knitring/smell fra høyttalerne, særlig bakhøyttalerne. Kun fra Blu-ray filmer i flerkanalsmodus. Knitringen varer gjerne 10-30 minutter og er temmelig irriterende. I displayet på receiveren veksler det mellom DTS HD Master og Stereo mens det står på. Når smellene har forsvunnet, så oppstår det som regel ikke på lang tid igjen. Det kan ta to uker, men også et par måneder. Så det er en periodisk hendelse.

    HDMI kabel, lydmodus, inngang og spiller kan utelukkes som feilkilde. Har forsøkte å endre på dette, til ingen nytte. Receiveren er knapt et år så jeg synes ikke dette er noe særlig. Kan alltids leve med det, men jeg vil jo helst ikke selge den engang i fremtiden når jeg vet dette kan oppstå.

    Noen med meninger om hva det kan være, eller burde jeg rett og slett reklamere på dette først som sist. Litt dumt det også, når det oppstår så sjelden. Men vil jo ikke ha det slik:-(
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  2. #2
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ultima
    Fra tid til annen opplever jeg knitring/smell fra høyttalerne, særlig bakhøyttalerne. Kun fra Blu-ray filmer i flerkanalsmodus. Knitringen varer gjerne 10-30 minutter og er temmelig irriterende. I displayet på receiveren veksler det mellom DTS HD Master og Stereo mens det står på. Når smellene har forsvunnet, så oppstår det som regel ikke på lang tid igjen. Det kan ta to uker, men også et par måneder. Så det er en periodisk hendelse.

    HDMI kabel, lydmodus, inngang og spiller kan utelukkes som feilkilde. Har forsøkte å endre på dette, til ingen nytte. Receiveren er knapt et år så jeg synes ikke dette er noe særlig. Kan alltids leve med det, men jeg vil jo helst ikke selge den engang i fremtiden når jeg vet dette kan oppstå.

    Noen med meninger om hva det kan være, eller burde jeg rett og slett reklamere på dette først som sist. Litt dumt det også, når det oppstår så sjelden. Men vil jo ikke ha det slik:-(
    Ja dette var jo noe merkelig!
    Har du prøvd å resette den ?

    Hvis ikke det hjelper,så hadde jeg reklamert på den !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  3. #3
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Ja dette var jo noe merkelig!
    Har du prøvd å resette den ?

    Hvis ikke det hjelper,så hadde jeg reklamert på den !
    Tenke å prøve, men vet du hvordan man gjør det? Det står noe i manualen om å holde inn standbyknappen i ca. 10 sek, til den slår seg av, og at alle innstillinger deretter slettes. Er det dette? Google hjelper meg heller ikke.

    Litt kjipt at man ikke kan kopiere memoryene som jeg har brukt mye tid på til en minnepinne, men men.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  4. #4
    Intermediate TorTorden sin avatar
    Medlem siden
    Jan 2012
    Poster
    4,175
    Takk & like
    Blogginnlegg
    3
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mener du kan gå inn med en nettleser til ip adressen til receiver (skriv ip adressen i adresse feltet) og du kan laste ned noe MCACC data der, og få det inn igjen dog er vel et annet spørsmål.

  5. #5
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På LX83 skal man iallefall holde inne OK/enter knappen som sitter bak frontdekselet mens man slår den av. Da får man opp spørsmål om å resette den i displayet. ALT av ainnstillinger blir borte så alt må stille sinn igjen på nytt.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  6. #6
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av TorTorden
    Mener du kan gå inn med en nettleser til ip adressen til receiver (skriv ip adressen i adresse feltet) og du kan laste ned noe MCACC data der, og få det inn igjen dog er vel et annet spørsmål.

    Gjorde det på gamlemåten, skrev opp innstillingene.
    Så er det bare å legge de inn igjen etter å ha gjennomført ny MCACC kalibrering . Fort gjort, i grunnen
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  7. #7
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JosRuu
    På LX83 skal man iallefall holde inne OK/enter knappen som sitter bak frontdekselet mens man slår den av. Da får man opp spørsmål om å resette den i displayet. ALT av ainnstillinger blir borte så alt må stille sinn igjen på nytt.
    Stemmer det.
    Thx
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •