Pioneer SC-LX73 kortslutter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneer SC-LX73 kortslutter

    Heisann

    Bruker en Pioneer SC-LX73 i kinoen min.

    Som kilde til film bruker jeg Pioneer sin egen BDP-LX55. Denne er koblet til SC-LX73 via BD inngangen på denne.

    Alt fra 1-5 ganger i løpet av en film kortslutter forsterkeren. Kommer et kraftig "sap" fra høyttalerne. Forstrekeren slår seg først av, så på igjen. Da er volumet satt tilbake til hva som er default når den slås på. Filmen fortsetter helt upåvirket av hele greia.

    Virker ikke som om det har noe å si hvor høyt volumet er når det skjer.

    Bruker også forsterkeren til tv og musikk, men da via andre kilder/innganger. Har aldri opplevd at dette har skjedd da.

    Noen idéer folkens?

    André

  2. #2
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,975
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du sjekket alle høyttalerledningene?
    Og da mener jeg ikke " ja de ser bra ut de!" For selv en liten bit av en feil leder kan foråsake slike fenomener du forteller om .. Dette være seg bak receiver eller på høyttalerne..

    Kabelbrudd andre plasser kan også være årsak.

  3. #3
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har gått over de par ganger ja. Løsnet/satt på plass igjen.

    Dessuten er jo alle høyttalerne i bruk når jeg ser på tv. Da skjer det jo aldri noe.
    Tenkte kanskje det kunne ha noe å gjøre med BD-inngangen på forsterkeren siden det virker som om det bare skjer når den er i bruk ... Kunne kanskje forsøkt å koble avspilleren til en annen inngang under filmavspilling. Da ville en jo funnet ut om det kan relateres til BD-inngangen.

  4. #4
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,975
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av andreb
    Har gått over de par ganger ja. Løsnet/satt på plass igjen.

    Dessuten er jo alle høyttalerne i bruk når jeg ser på tv. Da skjer det jo aldri noe.
    Tenkte kanskje det kunne ha noe å gjøre med BD-inngangen på forsterkeren siden det virker som om det bare skjer når den er i bruk ... Kunne kanskje forsøkt å koble avspilleren til en annen inngang under filmavspilling. Da ville en jo funnet ut om det kan relateres til BD-inngangen.

    Det er en enkel sak å prøve: Bytt hdmi inngang på receiver!:*)

  5. #5
    Newcomer
    Medlem siden
    Mar 2013
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Det er en enkel sak å prøve: Bytt hdmi inngang på receiver!:*)

    Da har jeg gått over kabler enda en gang. Forsøkte skifte til HDMI 2 på forsterkeren, men samme skjdde der. Har og prøvd med en annen HDMI kabel fra BD spilleren, men samme kortslutningen skjer da og.

    Er bare så rart at denne feilen ikke kommer når jeg hører på musikk/ser på tv. Alle høyttalerne er jo i bruk da og.

    Noen råd, eller er det bare levere den inn til reperasjon?

    André

  6. #6
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,975
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaggu om jeg vet..

    Men jeg holder kanskje en knapp på Bluray spilleren? At det skjer noe form for feil der, iom at forsterker ikke kutter når man bruker andre kilder.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •