music angel 845 feil i ene kanal

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    music angel 845 feil i ene kanal

    Hei,jeg lurer på om noen kan hjelpe meg med svar om ka problemet med min nye forsterker kan være?
    den er 1 måned gammel og fungert prikkfritt til plutselig høyre kanal fikk feil,
    det som skjer er at når forsterkern er påslått begynner basselementet og pumpe sakte inn og ut hele slaglengden hele tiden,har sjekka frontrør og bytta uten noen forskjell,så va kan feilen være..
    jeg vet jeg har 1 års garanti ,men for dyrt og sende tilbake til kina ,så jeg må bare prøve og reparere selv..

    takker på forhånd for mulige svar

  2. #2
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som du har oscillation i forsterkeren,mulig dårlig lodding et sted,eller en motstand som har ryki.Hør på music angel forumet de kan sikkert hjelpe deg,Trolig kun en tullefeil,men som kan kreve en del feilsøking.

  3. #3
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk også Grid-stop motstandene,kan godt hende de har satt i for små.kineserne er jo ikke kjent for og være så nøye,går de tomt for en ting tar de bare noe annet som kanskje kan funke,Er disse for små eller har ryki vil du oppleve oscillasjon,

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •