Fra 5.1 til 7.1 - Ps3 til Denon reciver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fra 5.1 til 7.1 - Ps3 til Denon reciver

    Hei

    Jeg kjører et 7.0-oppsett for tiden. Bilde/lydkilde er en ps3 som er koblet til en Denon 2808 via HDMI-kabel.

    På filmer som bare er 5.1 trodde jeg at forsterkeren ville "jukse" seg til at det ble lyd i alle bakkanalene, men det skjer ikke ved bruk av HDMI, det blir bare lyd av de to på siden, ikke de to bak. Men hvis jeg sender lyden via optisk-kabel så kommer det lyd i alle kanaler.

    Når jeg er i menyen på ps3 så står det i displayet "Multi ch in 7.1" på forsterkeren, men hvis jeg setter inn en film med 5.1 står det bare "Multi ch in" , og det går ikke å velge andre av de standard surround modusene.

    Men hvis jeg velger noen av "dsp simulation" som f.eks widescreen, rock arena, mono movie osv" får jeg lyd i alle høyttalerene.

    Er det noen innstillinger på enten ps3 eller forsterker jeg har oversett??

  2. #2
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som vet?

  3. #3
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Wessey
    Noen som vet?
    Yamaha fikser det....har hatt 2 Harman Kardon før det(for 2 år siden), den fikset det ikke....
    PS: har bare hatt Panasonic Blu-ray spillere...

    På Yamaha så går Lord of the rings som er 6.1 som en drøm.....
    og den legger til samme lyd i bakkanaler når filmen er 5.1....:-)

    Spør på HiFiklubben..:-)
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  4. #4
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    må man stille inn så man får surr på ps3, får det ikke orntlig til?

  5. #5
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk det til til slutt etter å ha fiklet litt i innstillingene til forsterkeren.

  6. #6
    Newcomer cbl sin avatar
    Medlem siden
    Apr 2010
    Poster
    132
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Wessey
    Fikk det til til slutt etter å ha fiklet litt i innstillingene til forsterkeren.
    Så bra.
    Men du må også stille inn "lyd ut" under lydinstillinger på ps3`n.
    Der har du mange valg som dts, 44khz etc :grin:

  7. #7
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg "sleit" litt med samme problem. Det er når receiveren mottar LPCM/ferdig behandla flerspors lyd dette skjer, i alle fall var det det hos meg. Dvs når kilden(ps3, PC, bd-spiller ol) tar seg av formatteringen/utpakkingen fra DD,DTS, DTS-MA osv til (L)PCM, vil ikke Denon receiver behandle signalet(fra f eks 5.1 til 7.1) noe mer. Det står da som du sier "multi ch in".

    Vil tippe en løsning er å sette PS3 til å sende bitstream, ubehandla DD, DTS, signal. Sjekk lydinnstillinger på PS3'en.

  8. #8
    Active Wessey sin avatar
    Medlem siden
    Sep 2005
    Poster
    332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får komme med fremgangsmåten da...

    Gjorde ikke noe med ps3, vanlig "auto"-lyd ut via HDMI.

    Men på forsterker

    Meny - parameter - surround parameter

    SB CH out skal stå på ON og da kom det opp under "mode" <PL II x CINEMA>

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •