Onkyo TX-NR616 - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 2 FørsteFørste 1 2
Viser resultater 21 til 32 av 32
  1. #21
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Låner denne tråden. Har nylig fått en 616. Problem med at jeg bare kan styre volume og on/off fra fjernkontrollen. Må bort å trykke på receiveren for å styre menyer og slikt. Kan det være at det er en slags lås som gjør at jeg ikke kan styre alt fra fjernkontrollen? Eller noe annet? Funket de første par gangene jeg brukte receiveren men ikke etterpå.

  2. #22
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KristianW
    Låner denne tråden. Har nylig fått en 616. Problem med at jeg bare kan styre volume og on/off fra fjernkontrollen. Må bort å trykke på receiveren for å styre menyer og slikt. Kan det være at det er en slags lås som gjør at jeg ikke kan styre alt fra fjernkontrollen? Eller noe annet? Funket de første par gangene jeg brukte receiveren men ikke etterpå.
    Vil tro du må trykke på en av remotemode knappene på fjernkontrollen. Prøv med den det står receiver på. Jeg har en 807 men vil tro det er likt på din.

  3. #23
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Supert! Takk for det! Funket med å trykke mode: receiver :-)

  4. #24
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen med tips til oppdatering av firmware? Om jeg laster ned .zip-fila til usb sier receiveren "no item". Om jeg også åpner .zip-fila fra macen og setter den i receiveren igjen går jeg igjennom to mapper og kommer deretter til "no item" igjen.

  5. #25
    Newcomer pøbb sin avatar
    Medlem siden
    Jul 2012
    Poster
    253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KristianW
    Noen med tips til oppdatering av firmware? Om jeg laster ned .zip-fila til usb sier receiveren "no item". Om jeg også åpner .zip-fila fra macen og setter den i receiveren igjen går jeg igjennom to mapper og kommer deretter til "no item" igjen.

    se på første side, midt på. på denne tråden.
    Dali ikon 7 mk2- ikon vokal mk2- ikon on wall mk2- 2 stk Sony subb- Onkyo txnr 3009- panasonic dmp 500- Apple tv- get hd pvr- panasonic plasma50.

  6. #26
    Newcomer
    Medlem siden
    Aug 2011
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KristianW
    Noen med tips til oppdatering av firmware? Om jeg laster ned .zip-fila til usb sier receiveren "no item". Om jeg også åpner .zip-fila fra macen og setter den i receiveren igjen går jeg igjennom to mapper og kommer deretter til "no item" igjen.
    Det jeg gjorde var å unzippe .zip fila rett på en helt tom stick med FAT32 format, uten å ha .zip fila inne på sticken, men bare innholdet i den. Satte den i FRONTporten (funker bare i front) på recieveren, trykka på "Home" (hovedmenyknappen) og skrudde av HDMI-kontroll under Settings>Hardware>HDMI. Etter det gikk jeg tilbake til hovedmenyen og valgte "FirmWare update" (eller noe lignende...) og valgte etter det "Update via USB". Håper det hjelper

  7. #27
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er et kjent problem at "på" funksjonen på fjernkontrollen slutter å virke slik at man må fysisk bort å slå på receiveren. Deretter fungerer av/funksjonen en stund igjen før den slutter å virke. Noen andre som har vært borti dette samt vet om firmware oppdatering fikser dette?

    Edit: Kjørte siste firmware update fra: Onkyo | Firmware Update TX-NR616 (05-10-2012)
    Det merkelige er at nå står det 1100-6106-0300 når jeg sjekker firmware på receiveren. Merkelig med tanke på update prosessen fullførte smertefritt. Kan noen andre sjekke om det står 1141-0108-0400 eller 1100-6106-0300 under firmware?

  8. #28
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    153
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Legolarsan
    Det jeg gjorde var å unzippe .zip fila rett på en helt tom stick med FAT32 format, uten å ha .zip fila inne på sticken, men bare innholdet i den. Satte den i FRONTporten (funker bare i front) på recieveren, trykka på "Home" (hovedmenyknappen) og skrudde av HDMI-kontroll under Settings>Hardware>HDMI. Etter det gikk jeg tilbake til hovedmenyen og valgte "FirmWare update" (eller noe lignende...) og valgte etter det "Update via USB". Håper det hjelper
    Flott, takk :-D Rett før jeg leste din post nå så kom det et innlegg i en tråd om firmware update for Onkyo 616 under Generelt audio og HIFI. Midt på siden er en link til denne videoen ONKYO - Firmware Update for the TXNR414, TX-NR515 & TX-NR616 via USB - YouTube som beskriver akkurat den samme fremgangsmåten som du forklarer. Nå har jeg endelig fått igang updaten og den er på 22% nå :-)

    edit: Updaten gikk bra!

  9. #29
    Intermediate Session sin avatar
    Medlem siden
    Sep 2005
    Poster
    682
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk forresten orden på min. Fikk tips om å laste ned firmwaren som ligger på den svenske siden. Da fikk jeg korrekt firmware

  10. #30
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg sliter med tilkoblingen fra dekoder (Canal Digital). Hvis jeg f.eks skal gå inn på mine opptak, spole, skifte kanal så blir signalet svart på TVn og må vente alt fra 15sek-> før det kommer bilde. Om jeg skal spole så blir bilde svart og kommer ikke på igjen før jeg trykker "play".

    Noen som har vært borti dette før? Veldig irriterende..

  11. #31
    Newcomer Lasse_H sin avatar
    Medlem siden
    Jul 2007
    Poster
    80
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nr818

    Spørsmål ang NR818, men droppet å lage ny tråd.

    1. Er det mulig å sette LFE individuelt for hver inngang/source?
    Feks: Bruker PS3 & Sonos på inngang 1 "BD/DVD" - PS3 igjennom HDMI og Sonos via Coax. Her vil jeg bruke 50Hz LFE.

    På inngang 2 "CBL/SAT" bruker jeg WD TV Live - Denne blir kun brukt til film og vil gjerne ha LFE på 80Hz.
    Er dette mulig å sette opp eller må jeg endre hver gang?

    2. Hvordan velger jeg hvor lyden skal komme fra ved samme inngang - Feks: Nintendo Wii er koblet med component på inngang 2 "CBL/SAT". Her er også WD TV Live koblet opp med HDMI.
    - Hvis WD boksen skrus på prioriterer receivern HDMI fremfor component. Er det mulig å velge selv, feks slik at lyden kommer fra Wii, men TV'n viser bildet fra HDMI (WD boks)?

  12. #32
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei. Jeg har et stort problem med receiveren. Det er at den er UTROLIG treg å skru på. Dette opplever jeg spesielt med input fra dekoderen min (altibox adb 2720w) Det kan ta opptil 1-2 minutt før bilde vises på skjermen. Bildet kan stå å blinke noen ganger før den endelig er klar. Det virker som det er noe HDMI "handshake" problemer. Noen med erfaring rundt dette? Har hatt den inne på service, men fikk den tilbake akkruat som den var. De mente det ikke var noe feil. Så dette har tydeligvis noe med komponentene mine å gjøre.

Side 2 av 2 FørsteFørste 1 2

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •