Yamaha rx-v1400 og 4ohm høyttalere

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha rx-v1400 og 4ohm høyttalere

    Bestilte en Yamaha rx-v1400 og fikk den idag. Hadde fra før Audio Pro

    Avantek Nine, Audio Pro avantek Two og 2xAudio Pro Avantek One, som alle er

    4ohm. Pakket ut og koblet i høyttalerne og skulle skifte impedansen på

    forsterkeren. Men så da at jeg bare kunne velge mellom 6ohm og 8ohm. Vil

    gjerne teste, men tør ikke før jeg vet om jeg kan ødelegge forsterkeren

    og/eller høyttalerne.

    http://www.yamaha-online.de/products...g=n&idcat3

    =2&idprod=1089&archivset=&newsset=

    Uteffekt DIN (4 ohm, 1kHz, 0,7% THD): 7x170 W

    Står det der, men mener de det er viss du bare bruker frontene? I såfall

    burde de virkelig legge til det på siden.

    Etter å ha lest her:
    http://www.audioholics.com/forums/ar...hp/t-4342.html
    ser det ut som om de går bra etter hva jeg forstår, eller?

  2. #2
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører RX-V1400 på fullt Dali Suite 2.8 oppsett med R.08 bak og center i samme serie.
    Alle de høytalerne er 4 ohm, jeg satte RX-V1400 på 6 ohm og har aldri hatt et problem i det hele tatt.

  4. #4
    Newcomer
    Medlem siden
    Sep 2004
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg kjører SA10 med imp 4 ohm på rx-v1400 og har ikke opplevd noen problemer.

  5. #5
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    http://www.audiopro.se/faq/answer.asp?Nr=16

    Står jo også her at det ikke skal være noe problem.
    Får teste når jeg kommer hjem

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •