Onkyo tx-nr616 vil ikke skru seg på m/fjernkontroll

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo tx-nr616 vil ikke skru seg på m/fjernkontroll

    Ser på Onkyo sitt forum at andre også sliter med dette. Receiveren vil rett og slett ikke skru seg på med fjerkontrollen. Må bort og trykke på knappen på receiver for å skru den på. Fant ikke ut om det faktisk har kommet en fiks for dette. Noen som har vært borti det samme eller vet om en løsning på problemet ? Kjørte firmware update etter at jeg koblet den opp, dette burde vel være den nyeste ?

  2. #2
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd å trykke på "receiver"-knappen før på-knappen?

    Øyvind

  3. #3
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Prøvd å trykke på "receiver"-knappen før på-knappen?

    Øyvind
    Ja, hjelper ingenting.

  4. #4
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvd "mobilkameratrikset" for å se om fjernkontrollen sender ut ir-signal når du trykker på "standby-knappen" på fjerkontroll?

    Øyvind

  5. #5
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Prøvd "mobilkameratrikset" for å se om fjernkontrollen sender ut ir-signal når du trykker på "standby-knappen" på fjerkontroll?

    Øyvind
    Nei, har ikke det. Hvordan da tenker du ?

    Ser på onkyo sitt forum at det er en firmware update som visstnok bare er tilgjengelig gjennom usb update, ikke direkte til receiver med kablet nett som jeg gjorde med da jeg fikk den. Får håpe at den fikser saken.

  6. #6
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk sving på den selv før siste firmware oppdatering jeg gjorde. Er 110% sikker på at jeg prøvde alt på fjernkontrollen hvertfall, så hva som kan ha vært feil er jeg ikke sikker på. Nyeste oppdatering kun tilgjengling med usb, ikke nettverk. Må jeg bare få til oppsettet av Harmony One :-)

  7. #7
    Intermediate joakimpatos sin avatar
    Medlem siden
    Nov 2011
    Poster
    2,105
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skjedde med min gamle 609 og, plutselig så funka det igjen.. :-P

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •