Denon AVR-1713 vil ikke slå seg på

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon AVR-1713 vil ikke slå seg på

    Fant en AVR-1713 under juletreet i år, men fikk ikke koblet den opp før forleden dag. Den har fungert utmerket til det meste, men har nå to ganger opplevd at den ikke vil la seg slå på.

    Nå sist slo jeg den av på kvelden, og neste morgen reagerer den ikke på trykk på knappen på selve forsterkeren, ikke på fjernkontrollen og ikke på iphone-appen.
    Hvis jeg drar ut støpselet av veggen og setter det i igjen, slår den seg på som normalt etterpå igjen, men det kan bli noe slitsom å dra frem stereobenken og knote bak der i lengden.

    Noen som aner hvorfor den oppfører seg slik?

  2. #2
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blugh
    Fant en AVR-1713 under juletreet i år, men fikk ikke koblet den opp før forleden dag. Den har fungert utmerket til det meste, men har nå to ganger opplevd at den ikke vil la seg slå på.

    Nå sist slo jeg den av på kvelden, og neste morgen reagerer den ikke på trykk på knappen på selve forsterkeren, ikke på fjernkontrollen og ikke på iphone-appen.
    Hvis jeg drar ut støpselet av veggen og setter det i igjen, slår den seg på som normalt etterpå igjen, men det kan bli noe slitsom å dra frem stereobenken og knote bak der i lengden.

    Noen som aner hvorfor den oppfører seg slik?
    Aner ikke,men det kan være en feil på den. Du kan prøve å nullstille den (står i bruksanvisningen). Hvis ikke det hjelper så ville jeg levert den tilbake til HiFi Klubben. Da er det en reklamasjonsak.

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Liten update:

    Feilen er ikke konsekvent, men har skjedd 2 ganger på de 2-3 dagene den har vært i drift.

    Leser på nett at den har en slags "Protection Circuit", og det er akkurat slik forsterkeren oppfører seg, altså at den må ut av støpselet noen minutter, så er den som normal igjen.

    Standbylampen lyser konstant, blinker ikke. Så det skal ikke være noen kortslutningsfeil heller, da dette skal indikeres med blinking...

    Spørsmålet er hvorfor dette skjer, jeg får gjøre som du sier edguy, eller i det minste traske bort og høre med dem

  4. #4
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Blugh
    Liten update:

    Feilen er ikke konsekvent, men har skjedd 2 ganger på de 2-3 dagene den har vært i drift.

    Leser på nett at den har en slags "Protection Circuit", og det er akkurat slik forsterkeren oppfører seg, altså at den må ut av støpselet noen minutter, så er den som normal igjen.

    Standbylampen lyser konstant, blinker ikke. Så det skal ikke være noen kortslutningsfeil heller, da dette skal indikeres med blinking...

    Spørsmålet er hvorfor dette skjer, jeg får gjøre som du sier edguy, eller i det minste traske bort og høre med dem
    At sikkerhets kretser trer i kraft høres ikke bra ut. Du bør kontakte leverandøren kjapt, så gir de deg kanskje en ny da feilen oppsto med en gang - DOA (Dead on arrival).

    På den annen side. Jeg koblet min forsterker til samme kurs som varmepumpa - fant det ikke ut før sikringen gikk og varmepumpa stoppa... Den slo ut forstereren min og så nå sitter det et støyfilter mellom kontakten og kino'n. Kanskje lurt å sjekke dette ved å dra en leding fra en annen kurs da du kan ha mye støy på kursen.
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •