Kjapt spm angående sub og forsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Kjapt spm angående sub og forsterker

    Heisann! Håper noen kan hjelpe meg.

    Jeg har en xtz 10.16 sub, og bak på den har jeg de vanlige mulighetene for å justere cross-over, phase, volume + noen eq knapper. Greit nok. MEN, i menyen på receiveren (denon avr 2809) har jeg også valg for å justere cross-over på alle høyttalerene, noe som gir mening, men også en egen for subwoofer. Denne står på 80hz, som er det laveste valget. Er det mest riktig at den skal stå der? Og hvordan fungerer samspillet mellom cross-over i receiver og cross-over på selve suben?

    Subens crossover står nå på ca. kl ett.

    Takk for svar

  2. #2
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har egentlig to alternativer her. Enten kjør høy crossover på receiveren (vanligvis 120Hz) og juster ønsket crossover på sub. Alternativ to er å la crossoveren stå på høyeste setting på sub å heller sette crossover på receiver.

    Hvor du bør sette crossover er egentlig opp til øra dine. Sett den der den høres best ut sammen med frontene dine.

  3. #3
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva vil det egentlig si at crossover i receiver nå står på 80 hz i forhold til 120?

  4. #4
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det angir høyeste frekvens som sendes til sub. Dvs ved crossover på 80hz sendes ~0-80hz ut fra receiveren sin sub utgang og til sub. Tilsvarende ved 120hz.

  5. #5
    Intermediate bUlk sin avatar
    Medlem siden
    Sep 2005
    Poster
    797
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At sub spiller med til 80Hz før den begynner å falle av, vanligvis 12dB/okt. Den spiller fortsatt med på 160Hz, men da har den 12dB mindre output signal fra receiver. (For sent så jeg)

  6. #6
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ble litt smartere av det Får prøve meg litt fram senere idag. Takk skal dere ha!

  7. #7
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme sub og jeg har satt bryteren for delefilteret på max (altså vridd helt mot høyre,noe du bør gjøre hvis du skal stille filteret på receiveren) og velger å justere i receiveren (denon 2310). Har satt delefrekvens på 80 noe som i de fleste tilfeller er rett for en 10 tommer.

  8. #8
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blander meg inn her jeg også med en raritet på samme sub (XTZ 10.16) og NAD T747.

    Jeg hadde i utgangspunktet satt crossover til 80 i receiver og på max på subben. Problemet var at subben rett og slett spilte for høyt i registeret, dvs. over 80Hz. Dersom jeg justerte på crossover-hjulet på subben hørte jeg tydelig forskjell selv om jeg holdt meg godt over 80Hz. For å faktisk få deling på 80Hz må jeg ha både receiver og sub satt på 80...

    Eneste konklusjon jeg kan dra av dette er at receiveren gjør noe rart. Har noen andre vært borti noe slikt? Er dette en NAD raritet?
    --
    SA Mantra 60, SA Talent, Dali C1000, XTZ W10.16
    Yamaha RX-A2040, Samsung UE55F7000

  9. #9
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    123
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Balthazaar
    Blander meg inn her jeg også med en raritet på samme sub (XTZ 10.16) og NAD T747.

    Jeg hadde i utgangspunktet satt crossover til 80 i receiver og på max på subben. Problemet var at subben rett og slett spilte for høyt i registeret, dvs. over 80Hz. Dersom jeg justerte på crossover-hjulet på subben hørte jeg tydelig forskjell selv om jeg holdt meg godt over 80Hz. For å faktisk få deling på 80Hz må jeg ha både receiver og sub satt på 80...

    Eneste konklusjon jeg kan dra av dette er at receiveren gjør noe rart. Har noen andre vært borti noe slikt? Er dette en NAD raritet?
    Du har ikke på eq1 eller eq2 på suben da? Den skal jo forsterke signalet ved en viss frekvens.

  10. #10
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er nok antagelig ikke noe rart med receiver.
    Et delefilter ved en viss frekvens er ikke det samme som å bryte all lyd over eller under akkurat den frekvensen.

    Det er som nevnt før i tråden en slak avrulling, vanligvis 12 eller 18 dB pr oktav. (En oktav er en dobling av frekvensen.

    Mao om du spiller med 90dB og har satt delefrekvensen til 80hz, vil suben fortsatt spille med 78 eller 72 dB ved 160hz.

    Stiller du delefilteret på sub i tillegg på 80hz så får du en avrulling som er ca dobbelt så bratt. Om både sub og receiver har et filter med 18dB pr oktav får du altså 36dB mindre ved 80hz.

    MEN det er ikke dermed sagt at det MÅ bli bedre, fordi høyttalerne ikke ruller av noe brattere og dermed får du feil summering mellom sub og høyttalere.

  11. #11
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    24
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aah, takk for forklaring. Litt mer komplisert enn jeg trodde med andre ord

    Har uansett skrudd det inn slik jeg syns det høres best ut, det er vel det viktigste
    --
    SA Mantra 60, SA Talent, Dali C1000, XTZ W10.16
    Yamaha RX-A2040, Samsung UE55F7000

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •