preout mellom yamaha RX-V3067 og NAD M3

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    preout mellom yamaha RX-V3067 og NAD M3

    Skal bruke NAD M3 til fornthøytalerne mine og Yamahaen til resten av surrounden, men får ikke dette til å fungere.

    Har koblet opp etter skjema og juster om til 7 kanaler med fronthøytalerne til fre-out, men får fortsatt ikke lyden fra receiveren til NADen

    Noen som har tips og råd til meg?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Pre Out Front fra Yamaha til Main Inn på Nad, høyttalere på Nad. Kanskje du må aktivere preout i Yamahaens meny....

  3. #3
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rart, virker fint her. Satt opp slik hos meg....
    preout mellom yamaha RX-V3067 og NAD M3-yamaha-3067-oppsett-jpg
    Obs bilde ble litt svært når jeg bruker iPad en min så har redigert på stasjonær PC
    ops:

  4. #4
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har satt på innstillingene på yamahaen slik som vist på forrige bilde, men jeg oppnår bare en brumming i høytalerne, får igjennom lyd, men den blir ikke bra.
    har testet ut med forskjellige kabler av variert kvalitet også.

  5. #5
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke noe som må aktiveres på M3 din?

  6. #6
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    27
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Finner ikke noe om det i manualen, men prøver meg på bi amp, men vurderer å ta av dette.

  7. #7
    Intermediate Rotja sin avatar
    Medlem siden
    Oct 2006
    Poster
    3,460
    Takk & like
    Blogginnlegg
    1
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Utrolig dumt da. Bare fungerte her hos meg straks kablene var tilkoblet. Håper det ordner seg. Ofte er det jo ett eller annet med kobling og innstilling som er feil. I verste fall er det no galt med receiveren. Lykke til.

  8. #8
    Intermediate ganilsen sin avatar
    Medlem siden
    Sep 2007
    Poster
    2,988
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Såvidt jeg vet har ikke M3 noen HT-passtrough. Så det man må passe på er å koble inn på en "vanlig" inngang, og skru volumet til maks(eller veldig høyt i allefall). Ellers så kan man fjerne broen mellom pre out og main in og bruke kablene fra Yamahaen inn på main in. Ved sistnevnte mister man muligheten til å bruke M3en som en integrert forsterker.


    Geir Arne

  9. #9
    Active Jodan sin avatar
    Medlem siden
    Aug 2004
    Poster
    378
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hifi-Klubben i Marcus Thranes gt i Oslo kan kjøre en FW-mod som gjør input 6 til en "Cinema bypass"-inngang. Vet ikke om dette løser problemet i forhold til receiveren, men det er verdt forsøket. Kjør evt en FW-oppgradering på Yamahaen. Bruker selv samme konfig som rotja på min RX-A3010, og hos meg fungerer dette 100% :-)

  10. #10
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Jodan
    Hifi-Klubben i Marcus Thranes gt i Oslo kan kjøre en FW-mod som gjør input 6 til en "Cinema bypass"-inngang. Vet ikke om dette løser problemet i forhold til receiveren, men det er verdt forsøket. Kjør evt en FW-oppgradering på Yamahaen. Bruker selv samme konfig som rotja på min RX-A3010, og hos meg fungerer dette 100% :-)
    Stemmer det .

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •