distortion alert - reagerer forskjellig

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    distortion alert - reagerer forskjellig

    har to adcom gfa 5500 som er koblet på jbl ls 80. en på hver høyttaler. ikke brokoblet da denne ikke takler det.

    en ting jeg biter meg merke i er at "distortion alert" lampene i den ene begynner å blinke/lyse før den andre. jeg tror ikke jeg hører noen forskjell. og jeg kan nevne at det er på GRISE HØYT volum.

    bare lurer på om det er andre som har vert borti lignende med samme eller andre forsterkere?? og om dere da vet årsaken?? er det noe å bry seg med??

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel ikke noe å bry seg om, det er vel ganske normalt at siden signalet er stereo har man kanskje litt med energi, f.eks. bass i den ene kanalen. Du kan jo prøve med en sang i mono og se om det er likt, men jeg ville ikke bry meg om dette egentlig.

  3. #3
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    tenkte også at det ikke er noe å bry seg om.

    en annen ting jeg glemte å nevne er at det er forskjellig strøm kabel på dem. på den ene er det en kabel som man kan ta av og bytte ut (pc skjerm kontakt) og på den andre er det en som ikke går an å bytte ut. denne virker også litt tynnere. støpselet er heller ikke originalt.

    om det har noe å si aner ikke jeg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •