Få onkyo 875 til å spille 2.1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Få onkyo 875 til å spille 2.1

    Hei!
    Jeg har nettopp kjøpt nytt høyttalersett, kef kht3005. Jeg giftet meg i april og mitt gamle Dali oppsett røk ut døren ved første anledning. Den gode nyheten er at hun betalte for nye høyttalere!!!

    Uansett, dette fungerer flott på film men jeg vil gjerne at suben skal spille i vanlig stereo også. Jeg har googlet og prøvd så og si alt av innstillinger men får den ikke til å bruke sub i vanlig stereo oppsett.

    Noen som har erfaring med dette og vet om det er mulig å få til?

    Forsterker er som sagt en Onkyo tx-sr875.

    Mvh

  2. #2
    Intermediate Ender sin avatar
    Medlem siden
    Jan 2009
    Poster
    579
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har 876 og har observert samme selv. Hos meg får jeg lyd i subben når jeg kjører stereo men da med kun med dual subwoofer aktivert. I direct og pure audio mode på stereosignal er sub død. Det er mulig disse onkyoene har for svakt signal på subkanalen til å trigge subwooferen når man har kun en subwoofer aktivert. Videre må selvfølgelig lydsporet inneholde LFE.

    En annen observasjon jeg har gjort er hvis man ikke setter frontene på full range vil sub virke. Du kan evt dele frontene på 40Hz og sette LFE til f.eks 120Hz.

  3. #3
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. Sett frontene til SMALL og subwoofer til YES i Setup.

    2. Velg deling ved 80 hz. Dette skjer automatisk på disse tror jeg.

    3. Trykk på Pure Direct knappen på fjernkontrollen slik at stereo kommer frem.
    Evt velg stereo hvis du har det som et valg på fjernkontrollen.

    4. Temmelig sikker på at du får lyd i subben din nå.

    5. Hvis ikke. Sjekk at Bassmanagment er stilt inn riktig. Sett til Main+LFE. Eller prøv andre alternativ. Husker ikke alt i menyen på disse Onkyo-ene.

    6. Kom med tilbakemelding, så prøver vi flere ting hvis det ikke går nå. Ta det med ro. Lyd i subben til musikk får du i løpet av dagen :-)

  4. #4
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ender
    Har 876 og har observert samme selv. Hos meg får jeg lyd i subben når jeg kjører stereo men da med kun med dual subwoofer aktivert. I direct og pure audio mode på stereosignal er sub død. Det er mulig disse onkyoene har for svakt signal på subkanalen til å trigge subwooferen når man har kun en subwoofer aktivert. Videre må selvfølgelig lydsporet inneholde LFE.

    En annen observasjon jeg har gjort er hvis man ikke setter frontene på full range vil sub virke. Du kan evt dele frontene på 40Hz og sette LFE til f.eks 120Hz.
    Velger du BOTH så skal den levere bass til både sub og frontene som large.

  5. #5
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    155
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har Onkyo TX-NR609 og slet selv med å få subwoofer til å spille i stereo! Jeg måtte inn på setup->speaker setup->speaker configuration og der inne sette "double bass" fra "off" til "on".
    Aner forøvrig ikke om det er samme menyene på disse receiverne da:???:

  6. #6
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, jeg er fanget i Ikea ******* og har litt lite tid til å prøve meg frem men skal komme med svar når jeg får gjort. Jeg tror ikke jeg skal sette frontene mine til full range da det er satelitter og de går kun til 70hz

  7. #7
    Newcomer
    Medlem siden
    Jan 2006
    Poster
    82
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fant ut av det, jeg bruker kun hdmi kilder fra htpc og get dekoder, så hvis jeg satte receiver i stereo når jeg brukte spotify kom det lyd i suben også.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •