Mac mini og hdmi lyd?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Mac mini og hdmi lyd?

    Hei!

    Jeg har en mac mini koblet til via hdmi til pioneer 2022. Her får jeg ikke lyd i det hele tatt. Arc ( lydretur) er aktivert, og det virker på feks ps3. På min gamle yamaha 767 så virket dette fint, da hadde jeg mulighet for å velge den som lydkilde i oppsettet på mac. Nå har jeg kun interne høytalere som valg.

    Noen som har tips?!?
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  2. #2
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen ?
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  3. #3
    Intermediate
    Medlem siden
    Nov 2004
    Poster
    725
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pelzi80
    Hei!

    Jeg har en mac mini koblet til via hdmi til pioneer 2022. Her får jeg ikke lyd i det hele tatt. Arc ( lydretur) er aktivert, og det virker på feks ps3. På min gamle yamaha 767 så virket dette fint, da hadde jeg mulighet for å velge den som lydkilde i oppsettet på mac. Nå har jeg kun interne høytalere som valg.

    Noen som har tips?!?
    Å du er sikker på at at du har kobla HDMI-kabelen i rett 1.4 inngang?

  4. #4
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva mener du med rett? Det finnes jo bare 1 hdmi port i mac mini, då den er jo grei....men mener du at kun noen av inngangene i forsterker har lydretur?
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  5. #5
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå koker det snart over her!"#!%"!$"!$

    Det virker fint på ps3, tv, osv....men ikke pokker om det skal virke på Mac.....som virket fint via yamaha.....er ikke mac og pioneer venner!?!? ;(
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han mener inngangene med receiveren selvfølgelig.
    Hva skjer om du kobler den direkte til tv`en?
    Mac Mini hdmi virker med mange produkter, og så virker det ikke med andre, man får en del hits på nettet.
    https://discussions.apple.com/thread...t=555&tstart=0

  7. #7
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du går til innstillinger, lyd, får du ikke valgt HDMI der når du er tilkoblet receiveren?
    Hva slags mediaspiller bruker du? Du må kanskje velge rett i mediaplayeren også selv om du har valgt HDMI som lyd ut.

    prøv eventuelt å forhør deg på mac1.no

  8. #8
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis jeg kobler rett til tv så virker det fint. Da kan jeg gå inn på system innstillinger og lyd, og velge Samsung(hdmi) som lyd ut.

    Når jeg kobler via pioneer sc 2022 og prosjektor, så er dette valget helt borte.
    Akkuratt som den ikke er tilkoblet. Men bildet virker helt fint.

    Linken du viser til handler om problemer med mini-display port til hdmi. Dette er direkte hdmi til hdmi.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  9. #9
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zebby
    Hvis du går til innstillinger, lyd, får du ikke valgt HDMI der når du er tilkoblet receiveren?
    Hva mediaspiller bruker du? Du må kanskje velge rett i mediaplayeren også selv om du har valgt HDMI som lyd ut.

    prøv eventuelt å forhør deg på mac1.no

    Det er rett, det finnes ikke som valg i innstillinger.
    Jeg bruker xbmc, men den kan vel ikke bruke hdmi lyd, dersom osx ikke finner dette som valg.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  10. #10
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, det hørtes ikke bra ut. Har du prøvd en annen HDMI kabel?

  11. #11
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zebby
    hmm, det hørtes ikke bra ut. Har du prøvd en annen HDMI kabel?

    Ja, jeg har prøvd en annen kabel. Dette virker fint på ps3'en, så jeg prøvde den kabelen. Det virket heller ikke. Så har jeg prøvd alle hdmi utgangene på forsterker, ingen forskjell.

    Tror dette rett og slett er mac som ikke finner pioneeren på et vis....dette virket som sagt fint med samme mac, og samme kabler koblet opp mot yamaha 767.....som jo er en eldre receiver.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  12. #12
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdatert firmware på Pioneeren da?

  13. #13
    Intermediate
    Medlem siden
    Feb 2008
    Poster
    514
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde nesten samme problem opp mot min Yamaha med mac mini, men jeg hadde ikke bilde heller. Jeg måtte bruke en Gefen HDmi Detective Plus. Vet ikke om det fungerer når det er bare lyden du mangler

  14. #14
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1. MacMini 2011?
    2. Hvilket OS?
    3. Du har ikke noe tilkoplet den kombinerte analoge/digitale 3.5mm lydutgangen bak samtidig som du har koblet til HDMI?
    4. Sett lydutgangen til 48kHz i Midi

    Blås gjennom denne: https://discussions.apple.com/thread...art=0&tstart=0

  15. #15
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Firmware er forsøkt oppdatert ja, fikk ingen nye oppdateringer.

    Det er mac mini 2010, prøvde først med snow leopard, har så oppgradert til mountain lion. Ingen av delene gjør noen forskjell.

    Det er ikke tilkoblet noen kabel til hodetelefonutgangen nei.

    Har vært inne i audio oppsettet og fiklet der med khz, men ingen nytte.

    Det virket jo fint med yamahaen, og ingen endringer er gjort på mac'en....den bare finner ikke pioneer rett og slett.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  16. #16
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvis du slår av ARC, så hva skjer da?

  17. #17
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tiger
    Og hvis du slår av ARC, så hva skjer da?

    Skal prøve det....
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  18. #18
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det var ingen forskjell. Har prøvd alle hdmi porter osv nå. Det er rett og slett ingen lys i tunnelen Ender snart opp med retur av hele forsterkeren og tilbake til Yamaha dette.
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

  19. #19
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pelzi80
    Det var ingen forskjell. Har prøvd alle hdmi porter osv nå. Det er rett og slett ingen lys i tunnelen Ender snart opp med retur av hele forsterkeren og tilbake til Yamaha dette.
    Høres veldig ut som en konflikt mellom receiver og mac mini - ikke helt uvanlig at enkelte komponenter bare ikke fungerer sammen med HDMI.

  20. #20
    Newcomer
    Medlem siden
    Nov 2010
    Poster
    287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmmm....det var utrivelig. Kan vel bare bruke hodetelefonutgangen på mac og koble til feks optisk på receiver.....og så koble den sammen med hdmi på en måte?!

    Bare så pokkers irriterende å ha kjøpt ny receiver og så virker ikke en så enkel ting!!!€$>^*!??
    Primare SPA 23 - SA Explorer Master - XTZ 12.16

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •