Høyfrekvent lyd/piping i høytalere.

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Høyfrekvent lyd/piping i høytalere.

    Hei.

    Håper noen kan komme med noen gode råd med et problem som oppstod i dag.

    Etter å ha dratt frem racket for å skifte HD mottager har det kommet en irriterende svak piping i diskantene og en svak during i basselementene i høytalerne.

    Jeg har et oppsett med en Onkyo reciver med pre-out videre til en Vincent 226 effekt (rør?) forsterker.
    Jeg har prøvd å skifte phonokabler mellom forsterkerne, men det vil ikke gi seg, men drar jeg phonokablene ut av Vincenten, eller skrur den av, så gir det seg.


    Kan utgangene på Vincentene være på veg til å ta kvelden? Rørene?

    Noen som har vært med på lignende?

  2. #2
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    HD mottaker, er vel ikke strømforsyningen til mottakeren som ligger for nært signal eller høytalerkablene dine? Flytt den så langt unna du greier...

  3. #3
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for godt forslag, men nei...

    Prøvde å dra ut strømmen til HD mottakeren, men samme piping.

    Skikkelig irriterende høyfrekvent lyd...:-(

  4. #4
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Merkelig...

    Nå dro jeg ut alt av annet strøm og satte ledningen til Vincenten rett i eget støpsel.

    Samme piping.

    Så tok jeg ut phonopluggene som kommer fra reciveren (uten strøm) og pipingen blir borte...

    Bare litt "standby" susing i høytalerne...

    Her er det noe muffens, Solan....

  5. #5
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliten jording i Vincenten...?

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliten jord er der ikke noe der heter....har du galvanisk skille på din dekoder?
    Når ting er koblet sammen skjer der ting med jording, spesiellt med en dekoder, derfor er bruk av galvanisk skille pålagt.

  7. #7
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok, og dette er vanlig på parabolkabler?

    Lyden var forøvrig ikke der med den gamle dekoderen.

  8. #8
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter et raskt søk på nettet så virker det som om galvanisk skille ved parabol ikke er vanlig.
    Kun ved jordet kabel.

    Uansett, når jeg kobler HD mottakeren helt fra reciveren så piper det fortsatt.
    Det er heller ikke strøm til reciver...

  9. #9
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble fra alt til receiveren, utenom phonokablene til Vincenten, hvis pipingen fremdeles vedvarer så prøv noen andre kabler.

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noe må du har gjort da du dro frem racket, flyttet kabler el. lign., det er sikkert bare en liten ting der gjør det.

  11. #11
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der...!

    Og ved første kabel så var det stumt...
    Kun en liten suselyd, men det skal det vel være.

    Synderen var HDMI OUT fra reciveren.

    Ikke det at jeg ble noe klokere av det, men det kan kanskje hende det er noe som forstyrrer denne?

  12. #12
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og så fortsetter det...

    Drar jeg ut HDMI fra tv`n så gir det seg.

    Setter jeg tilbake HDMI i tv`n så fortsetter det.

    Drar jeg ut strømmen fra tv`n så blir det stille...

  13. #13
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da nærmer du deg Prøv en annen HDMI kabel mellom tv og receiver. Er det kun tv som er tilkoblet receiveren nå?

  14. #14
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile

    Ja, kun tv`n.

    Men det er nå det begynner å bli slitsomt...

    Med 20 m HDMI imellom, som går i vegger, via loft og inn i kabelkanaler...

    Det blir nok lettere å prøve en annen tv først...:-)

    Men takker så langt!

    Vincenten er vel mer eller mindre friskmeldt...

  15. #15
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Synes uansett at det er litt mystisk at noe sånt skal oppstå etter bytte av en satelittmottaker, sikker på at feilen ikke har vært der hele tiden? Men for å være helt sikkert, den nye mottakeren slå den av, fjern strømforsyningen og prøv igjen. Helt utrolig hvor mange rare feil støy/stråling fra elektronikk kan produsere.

    Og en ting til, HDMI kabelen står selvfølgelig ordentlig plugget inn i tvapparatet, ikke noe vakkel?

  16. #16
    Newcomer
    Medlem siden
    Sep 2003
    Poster
    69
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, alt er skikkelig festet.

    Men....feilen kan ha ligget der hele tiden, for det er ikke gitt at jeg skulle merket det før i går.

    Etter litt googling begynner jeg å helle mot en jordsløyfe.
    Ser mange sliter med dette, og ofte i tilsvarende oppsett som meg.
    Så da spørs det om det kan holde med et jordsløyfeskille mellom reciver og effekt, eller om jeg rett og slett skal avjorde tv eller effekt.
    Det spørs bare om det siste er FG godkjent...:-)

  17. #17
    Intermediate Midas sin avatar
    Medlem siden
    Oct 2012
    Sted
    Stavangerområdet
    Poster
    1,817
    Takk & like
    Nevnt
    9 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det jordet stikkontakter på alt av utstyr? Hva er jordet i oppsettet ditt? Er TV koblet på kabel-tv/statelitt med koaksialkabel? Er TV og forsterker koblet på ulike strømkurser?
    Min hjemmekino -::- Min byggetråd -::- Sony VPL-HW50ES -::- 106" DreamScreen V4 DynaGrey -::- Yamaha CX-A5100 -::- Yamaha RX-A1020, RX-V757 amp -::- B&W DM60* S3 - DM603 (L,R), LCR600 (C), DM600 (6x Surr), Atmos -::- 2x SVS SB13-Ultra Sub -::- Anti-mode 8033-SII -::- Oppo BDP-103D

  18. #18
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er tv`en i jordet kontakt? Normalt har man ikke jord i kontakter i stuen men det har du tydeligvis. Eksperimenter med tv eller effekt uten jord og se om der er forskjell. Noen forsterkere har en "ground lift" bryter bak, se om din har det.

  19. #19
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men, hvis du tar en ledning og holder den mot gods på tv din og andre enden mot gods på receiveren, hva skjer da. Forhåpentligvis ingenting siden dette burde skje gjennom HDMI kabelen.

    Men prøv uten jording, mange tilfeller så tilføres det bare mere støy til anlegget med jording.

  20. #20
    Intermediate
    Medlem siden
    Dec 2009
    Poster
    1,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Er tv`en i jordet kontakt? Normalt har man ikke jord i kontakter i stuen men det har du tydeligvis. Eksperimenter med tv eller effekt uten jord og se om der er forskjell. Noen forsterkere har en "ground lift" bryter bak, se om din har det.
    Er det vanlig Niels? Trodde alt i dag skulle være jordet.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •