forsterker og ytelse ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer Ruffe sin avatar
    Medlem siden
    Aug 2011
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forsterker og ytelse ?

    Hei. Er en ting jeg har lurt på en stund; Har en Onkyo Tx-Nr 809 tilkoblet en Nad 218 som er paret med JBL ES 100. Men det jeg opplever er at annlegget må spille en stund før den "rette" lyden kommer, spesielt får å få den dybden som skal være i bassen. Rettere sagt 218 må få en liten lunk først. Er dette får at Nad'en er såppas gammel at kondensatorene mulig er tørket inn litt? Eller er jeg helt ut på jordet? Var noen som sa til meg at forsterkere spiller best når alt er kaldt, og det ikke er noe strømm som svinner i varmgang. Selvfølgelig er ikke dette noe verdensproblem, men får en som sitter og fundere ganske mye over og innen stereoanlegg så hadde det vært fint om noen hadde gidd meg et svar på dette

    Mvh Rolv

  2. #2
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    transistorer får lavere motstand ved høyere temperatur. tomgangsstrøm kan ta 20-30min å stabilisere.
    men kondensatorer skal vel virke optimalt (i forhold til tilstand) etter noen sekunder tenker jeg?

  3. #3
    Intermediate BoGGis sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det vel en ganske kjent sak at forsterkere er konstruert for å låte best ved driftstempertur så det er ikke så rart at den låter best når den har fått litt "lunk" Dersom forsterkere hadde vært konstruert for å låte best når de er kalde så hadde man jo ikke kunnet basere kritisk lytting og erfaringer på stort annet enn når man akkurat starter forsterkeren

  4. #4
    Intermediate
    Medlem siden
    Sep 2007
    Poster
    587
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme med bil, når den først er varm så går den bedre..

    Gasser ikke på med det første jeg starter opp bilen på vinteren.

    Transistorer trenger å komme opp i "arbeidstemperatur"

  5. #5
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har to effektforsterkere som står på 24/7. ( men skal vurdere og ta ut kontaktene i morgen siden det er meldt torden )

    Annet utstyr slås av når jeg ikke er hjemme.



    Varmer opp anlegge som regel når det er en film som skal spilles av på høyere nivå, men om det hjelper har jeg aldri klart og høre noen forskjell på.
    Det er alder mest for høytalere jeg " varmer opp "

  6. #6
    Newcomer Ruffe sin avatar
    Medlem siden
    Aug 2011
    Poster
    76
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    :)

    Er vel egentlig ganske innlysende det der da, hadde jeg bare ikke grubblet får mye over det Men ja, takker får svar. Kjekt å få frisket opp litt

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •