Hjelp med yamaha rx-v1900

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjelp med yamaha rx-v1900

    Hei, har litt problemer med lyden, har kjørt auto oppsett med mic osv. sjekket høytaler ledninger. Men ved tv lyd så har jeg bare lyd fra høyre front høytaler . Når jeg bytter til ps3 for å spille for eks så har jeg bra lyd på begge front+ senter +sub .

    Har Front, senter,sub, canal digital hdpvr dekoder.

    alt har fungert normalt før med annen reciver, har brukt samme ledninger og koblinger før, problemet begynte etter jeg koblet til denne yamaha rx-v1900

  2. #2
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koblet tvlyden til Yamahaen? Analogt (rød/hvit), eller digitalt? Og hvordan har du koblet lyden fra PS3 til Yamaha?

  3. #3
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av penol
    Hvordan har du koblet tvlyden til Yamahaen? Analogt (rød/hvit), eller digitalt? Og hvordan har du koblet lyden fra PS3 til Yamaha?
    analog rød/hvit fra reciver til dekoder. ( her har jeg ikke rørt noe fra forrige oppsett bare koblet meg inn på reciver )

    fra ps3 til reciver har jeg brukt den orginale kabelen fra ps3 med hvit/rød/gul inn på reciver og hdmi lignende inn på ps3 om du skjønner hva jeg mener, er den orginale kabelen som følger ps3 iallefall..

    det rare er att yamahaen har forskjellige lyd oppsett som for eks.. entertainment/ consert hall wien / Game / sport eller lignende, da får jeg plutselig litt svak lyd i venstre front høytaler og normal lyd i høyre front..

  4. #4
    Active
    Medlem siden
    Sep 2005
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble tv lyden inn på en annen inngang på forsterkeren for å se om det er noe galt med høyre inngangen som du bruker nå. Du bør også koble lyd/bilde med hdmi på ps3, det gir mye bedre bilde og digital lyd.

    Sett Yamahaen i stereo eller pure direct for å ta burt de forskjellige innstillingene du nevner. Det er en knapp litt ned på fjernkontrollen på venstre siden der du velger stereo.

  5. #5
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av penol
    Prøv å koble tv lyden inn på en annen inngang på forsterkeren for å se om det er noe galt med høyre inngangen som du bruker nå. Du bør også koble lyd/bilde med hdmi på ps3, det gir mye bedre bilde og digital lyd.

    Sett Yamahaen i stereo eller pure direct for å ta burt de forskjellige innstillingene du nevner. Det er en knapp litt ned på fjernkontrollen på venstre siden der du velger stereo.
    Har Prøvd flere innganger, satt den på tv,cd,osv..
    ja skal koble med hdmi/optisk på ps3.. trykte på pure direct også , men skjedde ikke noe anderledes. merkelige greier

  6. #6
    Newcomer Duncan Edwards sin avatar
    Medlem siden
    Jan 2008
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje det har oppstått et brudd i RCA-kabelen din? Har du en annen RCA-kabel, forsøk med den....

  7. #7
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Duncan Edwards
    Kanskje det har oppstått et brudd i RCA-kabelen din? Har du en annen RCA-kabel, forsøk med den....
    Ja har mine tvil jeg også, så har vært og handla ny og en hdmi kabel, skal sjekke når jeg kommer hjem.. Krysse fingrene, frustrerende med slike ting

  8. #8
    Newcomer
    Medlem siden
    Mar 2012
    Poster
    53
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Estate99
    Ja har mine tvil jeg også, så har vært og handla ny og en hdmi kabel, skal sjekke når jeg kommer hjem.. Krysse fingrene, frustrerende med slike ting


    Case Closed det var den forbanna rca kabelen...... Nå funker alt fin fint
    rimelig rart da jeg ikke har rørt den, bare dytta den inn i den nye reciveren..
    var en dyr rca kabel også.. men men fikk da rydda opp i litt kabel rot å diverse

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •