Finne årsak til knitring?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Finne årsak til knitring?

    Hva kan være årsaken til knitringen i anlegget mitt.

    Byttet nettopp ut forsterkeren på PCen med en ny.
    Er det forsterkeren som ikke er kjørt seg inn enda, eller er det normalt andre årsaker for dette? Støymot høytaller kabelene?

    La ikke merke til dette med den andre. Bruker samme kabler som før osv. Men de har kanskje lagt seg litt annerledes nå.

    Kjører USB i fra PC til forsterkeren (Wyred 4 Sound mINT)

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  3. #3
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har funnet løsning på problemet.

    Snakket med W4S på mail, og prøvde med en annen PC. Da forsvant knitringen. De trodde det kunne være strømforsyningen i PCen som ikke var helt god.

    Men når jeg da testet tilbake igjen på første PC, denne gangen med USB kabelen jeg brukte til den andre PCen så var ikke problemet der. Den USB kabelen er mye bedre skjermet virker det som. Den er vel dobbelt så tykk, og gjennomsiktig, slik at jeg ser skjermen. Kan i verste fall være at den er 2 meter lenger også av en eller annen grunn, men tror nok det er skjermen som løste det.

    Trodde de fleste USB kabler var skjermet, men de løser vel skjermen ved en kabel i de tynneste kanskje, er vel billigere å produsere.

  4. #4
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dessverre så kom knittringen tilbake igjen. Mulig det er noe som bygger seg opp i mellom komponentene, en type rest spenning eller noe slikt.

    Så jeg testet den USB isolatoren, kom heldigvis utenom fortolling.

    Den hjalp ingenting, da det med den ikke blir lyd i det hele tatt. Tror grunnen er at, selv om den er en USB 2.0 komponent, så gir den kun 12Mbit dataoverføring som blir i minste laget ser det ut som.

    Får fortsette å prøve å finne løsningen.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må sende mail og fortelle de at den usb isolator ikke virker da, den skal virke. Mener å ha sett på nettsiden deres at de gjerne vil vite det om den ikke fungerer.

  6. #6
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den får jo kontakt via den, når jeg brukte den, så hentes inn drivere osv for USB enheten koblet igjennom. Men ingen lyd. Kan godt sende dem en mail å det også.

    Litt synd de kaller det en USB 2 enhet, når den maks takler 12 MB, hvor USB 1 takler 11 (standarden i hvertfall). Men jeg skal innrømme at jeg hadde sett dette før kjøpet, og nesten regnet med det.

  7. #7
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker du ASIO-drivere (feks. ASIO4ALL) til lydkortet ditt? Det kan være at du bør sette opp bufferen på lydsignalet ditt. Gjelder knitringen all type musikk, eller det musikk med en bestemt bitrate feks. ?

    Øyvind

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke inne i tekniske data for usb men jeg tviler på det er derfor den ikke virker. Min virket fra første sekund, og din skal også fungere.

  9. #9
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Bruker du ASIO-drivere (feks. ASIO4ALL) til lydkortet ditt? Det kan være at du bør sette opp bufferen på lydsignalet ditt. Gjelder knitringen all type musikk, eller det musikk med en bestemt bitrate feks. ?

    Øyvind
    Knitringen er på alt, musikk, video osv. Så lenge det er lyd er det knittring.
    La merket til i hodetelefonene at det virket som knitringen hadde samme volum selv om jeg skrudde opp og ned. Men helt av så er det stille.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •