Støy fra effektforsterker som er koblet til jord

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    241
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy fra effektforsterker som er koblet til jord

    Hei

    Sliter med støy fra høytalerne etter at jeg koblet til effektforsterkeren min. Lyden er konstant, og endres ikke når volumet skrus opp eller ned. Når jeg brukte kun receiveren min (Yamaha RX 667) så er det ingen støy. Muligens fordi at denne ikke har jordet støpsel?
    Men når jeg kjører effektforsterkeren via pre-out fra Yamahaen så kommer denne støyen. Effektforsterkeren har jordet støpsel, og jeg mistenker at dette er grunnen.

    Hva gjør man egentlig med dette? Er det mulig å sette noe i kontakten for å fjerne dette? Eller å kjøpe seg kabel uten jording?

    Mvh. Marius

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fordi det er forskjellig potensiale, les ikke jord på den ene, men på den andre, opplever du støy. Dette i kombinasjon med en jordfeil...

    Få samme potensiale på begge, jord eller ikke jord.

  3. #3
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    241
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av fredrikjakobsen
    Fordi det er forskjellig potensiale, les ikke jord på den ene, men på den andre, opplever du støy. Dette i kombinasjon med en jordfeil...

    Få samme potensiale på begge, jord eller ikke jord.
    Ja, det var det som var spørsmålet mitt. Hvordan man fikk vekk jordstøyen. Finnes det kabler å få tak i som ikke er jordet?

  4. #4
    Newcomer
    Medlem siden
    Jan 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt samme problem selv med Denon avr-3312 Receiver + Primare A33.2 Effekt koblet mot Samsung 8005 Tv. Problemet hos meg var antennekablen. Løste det med en "overgang" til kabelen jeg kjøpte på Oslo Hi-Fi Center. Mulig det kan løse problemet ditt.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bare sett på en ny nettkabel på forsterkeren uten jord. En "pc kabel" fra Elkjøp gjør sikkert susen.

  6. #6
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    241
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Bare sett på en ny nettkabel på forsterkeren uten jord. En "pc kabel" fra Elkjøp gjør sikkert susen.
    Har prøvd pc kabel, men denne sitter ikke noe godt fast i kontakten på forsterkeren. Men det er mulig at den sitter godt nok.

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om forsterkeren får strøm sitter den jo fint.

  8. #8
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    241
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Om forsterkeren får strøm sitter den jo fint.
    Okei, takker trenger vel ikke sitte som støpt nei.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •