Støy på anlegget. hjelp?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Smile Støy på anlegget. hjelp?

    Hei!
    Har en H/KA AVR 500RDS og noen høyttaler satt opp i stuen med tv og xbox osv osv. Alt har fungert knirkefritt og virket helt som det skulle inntil hin dagen.. Plutselig kommer det en slags brumming/støy fra alle høyttalerne.

    - Ingenting er forandret fra når det virket sist
    - Støyvolumet er konstant og uavhengig av hvor "høyt" volumet er på fra forskjellige kilder
    - Når jeg bytter mellom kilder (video1 video2 osv.) så er det en liten forandring i "lyden" på støyen før den går tilbake til "normal" støy.

    Noen som kan hjelpe meg?

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    20
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støy båret frem av jordleder. Det er 50hz støy du hører.

    Forsøk å sette inn et galvansik skille på antennekabelen din. Fås kjøpt hos alle som selger TVer...

    Har du jordet eller ujordet elektrisk anelgg i rommet der utstyret står?


    Sitat Opprinnelig postet av ostepoppgutten
    Hei!
    Har en H/KA AVR 500RDS og noen høyttaler satt opp i stuen med tv og xbox osv osv. Alt har fungert knirkefritt og virket helt som det skulle inntil hin dagen.. Plutselig kommer det en slags brumming/støy fra alle høyttalerne.

    - Ingenting er forandret fra når det virket sist
    - Støyvolumet er konstant og uavhengig av hvor "høyt" volumet er på fra forskjellige kilder
    - Når jeg bytter mellom kilder (video1 video2 osv.) så er det en liten forandring i "lyden" på støyen før den går tilbake til "normal" støy.

    Noen som kan hjelpe meg?

  3. #3
    Active
    Medlem siden
    Sep 2007
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være støy fra jord og er mest sannsynlig det, men det er andre muligheter også.

    Sjekk om du får støy selv om det kun er høyttalerne som er tilkoblet. Koble fra en og en enhet og se om støyen forsvinner.

    Jeg hadde en Harman Kardon AVR 275 en gang i tiden som ga støy. Dette var når det var en PC tilkoblet via HDMI. Den kom støy selv om PCen var skrudd av og koblet vekk fra alt annet enn AVRen.

    Jeg hadde også problem med at HDMI-kortet røk på den og ble byttet på garanti. Støyen fra PCen ble jeg aldri kvitt.

  4. #4
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    197
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og snu kontakten i støpselet til reciveren.
    Er ikke tull altså. Hjalp hos meg.

  5. #5
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ryback
    Det kan være støy fra jord og er mest sannsynlig det, men det er andre muligheter også.

    Sjekk om du får støy selv om det kun er høyttalerne som er tilkoblet. Koble fra en og en enhet og se om støyen forsvinner.

    Nå har jeg prøvd å koble fra alt. Har tatt ut alle ledninger, og flyttet forsterkeren til et annet sted og bare koblet til en høytaler. Fortsatt samme støyen. Kan det være noe galt med forsterkeren da? den er tross alt ca 12 år gammel.

    Strømledningen som går fra forsterkeren er IKKE jordet. Har det noe innvirkning kanskje?

  6. #6
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta ur allt av antennkablar ur vägg och mottagare du har och se om det gör skillnad. Hos de allra flesta är det just antennkabeln som utgör problemet du hör.

  7. #7
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    18
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mackanzocz
    Ta ur allt av antennkablar ur vägg och mottagare du har och se om det gör skillnad. Hos de allra flesta är det just antennkabeln som utgör problemet du hör.
    Tok ut alle ledninger, alle antennekabler, høyttalerledninger osv osv. satt forsterkeren midt på gulvet med kun strømledningen i en annen kontakt enn tidligere og prøvde å koble til én høyttaler. Samme lyden kom.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •