Airplay mister kontakt med Pioneer receiver - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 42
  1. #21
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme problem som Vallhall, kjører airplay mot en Denon 3312, og etter at vi oppgraderte dingsene til iOS 5 har det blitt helt håpløst. Det er ikke wireless-ruteren det er noe problem med selv om den sikkert kan ta på seg skylden for en og annen glitch.

    Om vi kjører fra iPad (1 og 2) eller iPhone 3gs/4 spiller ingen rolle, det er sjelden man får spilt en halvtime før det kutter. Derimot har vi en iPod touch som fortsatt kjører en eldre iOS (v4 av noe slag), og der er det mye mer stabilt - basically slik det var før iOS 5 - en og annen sjelden dropout som jeg tilskriver wireless og generelle murphy-problemer, men allikevel brukanes.

    Har googlet mye rundt dette, men det er så sporadiske meldinger og lite "konkret" data at er fortsatt ganske rådvill. Sånn sett fikk jeg litt ro i sjelen når jeg fant dette:

    AirPlay-problemer med Apple iOS 5-progravare | Hi-Fi Klubben

    Men om/når problemet løser seg er en annen sak... har aldri vært Apple-fanboi, men å streame Wimp direkte fra mobile enheter til anlegget vha. Airplay er en optimal løsning imho, og en av grunnene til at jeg satset på dette fremfor Sonos... er usikker på om akkurat det var riktig avgjørelse nå

    Hvis noen andre har dette (stream fra Wimp/Spotify, via Apple-enheter, med Airplay, til receiver) fungerende 100% eller tilnærmet feilfritt, så vil jeg gjerne høre hva slags "setup" dere har!

    /S

  2. #22
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er det Spotify som er kilde?
    Jeg opplever nemlig at jeg må logge ut av iPhone klienten om jeg vil spille fra iPad klienten, og omvendt. Å være pålogget begge enheter, skaper dropouts fra den enheten jeg spiller fra.

  3. #23
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    1,128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Inga som helst problem med wimp till vare sig Apple TV eller Zeppelin eller andra PC/mac från Ipad, iphone eller andra enheter. Bytte nyligen till Asus sin nyaste router och det mesta har blivit mycket bättre, framförallt range och styrka på wifi. Anbefaller att ta bort allt vad Qos och extra dilldall som feks Dlink har på som default.

  4. #24
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @ Supertramp: Wimp er kilde. Ja jeg vet at man ikke kan være pålogget to enheter samtidig med samme konto, men det er dessverre ikke så enkelt...

    Skulle for øvrig gjerne gitt skylden på ruteren og byttet den, men hvorfor ble ting da dårligere med iOS 5? Hvorfor funker iPod'en? Hvorfor er det null problemer å streame fra NAS'en via Android-telefonen til receiveren? Det henger ikke på greip at det skulle være det trådløse nettet... på den annen side - Murphy works in mysterious ways, kan jo bare kjøpe Asus sin Dark Knight og i det minste eliminere én potensiell feilkilde :-/

  5. #25
    Intermediate Ingeniør'n sin avatar
    Medlem siden
    Jul 2005
    Poster
    4,105
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lemp hele Apple skiten på havet 8)
    Stereo: Passlabs X250.5|Xindak Muse 1.0|AudioGD NFB27|Classe CP-500|Rega P3|Squeezebox|Martin Logan SummitX|Velodyne CHT10R
    Kino:Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Elektra1027be/Profile908|SVS 2039PC+ med mer

  6. #26
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, det kan jeg strengt tatt gjøre også... men det er ikke så mye å lempe! Er jo ikke noe fysisk Apple å prate om i løsningen bortsett fra de mobile enhetene (min egen telefon er Android, har derfor brukt iPad'en enn så lenge). Receiveren støtter også vanlig DLNA, og en twitter-uttalelse fra Wimp for et par uker siden indikerte at DLNA var på vei inn i produktet... mao. kan jeg forhåpentligvis om ikke så lenge gi beng i Airplay og bruke DLNA i stedet for... bye-bye Apple-dependence

  7. #27
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter fremdeles med problemet. Nå nettopp måtte jeg restarte Ipaden for at airplay ikonet skulle komme frem. Når det er sagt mister jeg aldri forbindelsen når det først er etablert kontakt med enhetene, og jeg kan spille musikk i timevis uten at jeg mister forbindelsen...det er bare det forbannede airplayikonet som av å til i vise, og da blir det heller ingen kontakt.

    Min appleTV har jeg aldri noe problem med, der kommer ikonet bestandig frem med en gang

  8. #28
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du aldri problemer med Apple TV og AirPlay i samme hjemmenettverk?
    Problemet gjelder kun AirPlay på Pinoeer?

    Da vil jeg sitere Ingeniøren: Lemp hele Pioneer skiten på havet

    Edit: ser nå at det er Vallhall som har ATV, men lar innlegget stå

  9. #29
    Active
    Medlem siden
    Aug 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nei ingen problem med AppleTV, bare fra Pioneer receivern. Ingeinøren mente vel å hive Apple greiene på havet, skulle jeg hive både Pioneern å Ipaden på havet blir det ikke mye musikk-.

    Jeg har lest mye om dette problemet å mange (de fleste) mener det dreier seg om nettverket, så jeg får vel prøve å skifte router igjen

  10. #30
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis problemet bare melder seg på Pioneer og aldri på ATV, vil nå jeg hevde at problemet ligger i AirPlay software på Pioneer'en.

    Men jeg er verken tekniker......

  11. #31
    Bransjeaktør Joakim Skovlund sin avatar
    Medlem siden
    Dec 2008
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har Apple Airport extreme og bruker airplay via apple tv - aldri ett feilslag eller problem.
    Dette sendes inn på en Pio LX53, har også LX85.

    Med begge disse recieverene har jeg nettverks hickup. ...såehhh de er nå ikke tilkoblet nett.

    Jeg tror det kommer av at pioneer gjennom sin software, ikke klarer å sette korrekt ip eller nettverksadresse og holde den konstant. Jeg fikk det til å fungere når jeg dedikerte ip og adresse fra routeren til recieveren og la dette manuelt inn i reciever. Da fungerte airplay nesten helt strøkent, men med manuell inntasting på router som brukes av fler enheter som kobles til og fra, er det bare surr.

    Løsningen som jeg nå er mest fornøyd med er airplay via apple tv. Det fungerer ALLTID og ingen dilling med setup eller annet fjas. Plug'n'play..

  12. #32
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,664
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en Pio LX 85,og her fungerer Airplay upåklagelig:grin:

    Nå er det ikke på den måten jeg avspiller musikk som oftest - bruker stort sett SB duett!
    Men hus fruen bruker airplay via sin iphone når jeg er på jobb,og jeg har da også brukt det en del fra min iphone når jeg spiller musikk i zone2 på verandaen,og har som sagt aldri hatt noen problemer!

    Har heller ikke gjort noen spesielle/manuelle innstillinger på hverken receiver eller router! (har en apple-TV også)

    Jeg lokket broderen til å kjøpe seg en ATV,men hos han var det mye mer treghet og hakking,og det gikk langt fra så smertefritt som her hjemme,så jeg har en misstanke om at routerene har ganske mye og si når det gjelder dette med airplay !

    Men dette kan selvsagt vere tilfeldig - og jeg er ingen ekspert på dette med routere og nettverk bare så det er sagt !
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  13. #33
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva slags wireless-routere har dere som kjører dette "smertefritt"?

  14. #34
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sussidal
    Hva slags wireless-routere har dere som kjører dette "smertefritt"?
    ZyXEL P2812 fra Telenor i begge mine boliger, men da kun AirPort Express/Apple TV med optisk/HDMI kabling fra disse til forsterkeri.

  15. #35
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg misforstår, men er ikke Airport Express en wireless AP? Hvilken enhet serverer wireless-nettet du bruker for Airplay?

    For clarification: hos meg er Denon koblet i en av switch-portene på en Zyxel NBG460N, og det er sistnevnte som host'er wireless nettet. Vi har få andre nabo-nett å krangle med, så hver gang jeg har analysert er vi eneste ssid på kanalen, og signalstyrken er upåklagelig (routeren står bak tv'en i stua, og det er stort sett der eller på kjøkkenet vegg-i-vegg vi er når vi spiller musikk).

    Jeg ser at Vallhall ikke har helt samme problem, for hos oss så er Airplay-symbolet stort sett alltid tilgjengelig når vi først starter opp, men etter alt fra noen minutter til X antall (føles ut som 20-30 maks) så kutter musikken og airplay-symbolet er også borte. Tar da flere minutter før ting begynner å dukke opp igjen og man kan fortsette å spille.

    På dette tidspunkt kan det for alt jeg vet være AVR'en, wireless-boksen, iOS, eller kosmisk stråling som er årsaken... virker nesten håpløst å finne ut av det :-/

  16. #36
    Expert Supertramp sin avatar
    Medlem siden
    Jun 2010
    Poster
    7,330
    Takk & like
    Nevnt
    15 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig ditt spørsmål ikke er til meg, men jeg svarer for egen del allikevel:

    Hos meg er AirPort Express'ene og Apple TV'en koblet trådløst til eksisterende nettverk (routere/modem fra Telenor). Mine receivere/forsterkeri har ikke nettverksmuligheter selv.

    Jeg kunne valgt å la AE være frittstående med eget nettverk, men da ville det være kun lokalnett innenfor husets fire vegger og ikke tilgang på f.eks Spotify on-line.

  17. #37
    Active
    Medlem siden
    Apr 2005
    Poster
    324
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har også dette problemet, både med min Cisco router fra Get og med min tidligere router fra Linksys, så jeg tror problemet ligger i Apple softwaren. Opplever mest dropouts når jeg bruker Airplay på min Denon CEOL og jeg streamer fra PC (itunes) og fra iPod. Når jeg bruker ATV på mitt andre anlegg er problemet mindre.

    Hvis jeg streamer over wifi fra f.eks min Android telefon er det ingen problem...

  18. #38
    Newcomer Stereo Light sin avatar
    Medlem siden
    Nov 2010
    Sted
    Oslo
    Poster
    260
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Leser mye her og på mac1.

    De kundene som sliter mest med apple produkter ("nettmessig") er kunder som bruker zyxcel og altibox.

    De fleste sier at det ordner seg når de setter respektive produkter i bridgemodus og lar en annen ruter være ruter. Eller fjerner respektive produkt om det er mulig.

    Har selv Marantz og de gangene symbolet blir borte hver 2. - 3. mnd Drar jeg bare ut strømmen på receiver så er det tilbake.

  19. #39
    Newcomer
    Medlem siden
    Aug 2012
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    @ Palace: er det inntrykket jeg har også, selv om jeg ikke har gått riktig vitenskaplig til verks ennå. Før jeg blåser masse penger på Asus Dark Knight, som selvfølgelig frister, så skal jeg teste følgende litt mer metodisk:

    1) Sette statisk IP på iPad'en da det ryktes at det kan være dhcp renewal som gjør det. Mener vi testet dette på fruens iPhone, men skal gjøre det ordentlig denne gangen bare for å utelukke.
    2) Kjøre flere økter med iPad over Airplay vs. Android over DLNA. Hvis sistnevnte er så stabil som det "virker som", så utelukker jeg Zyxel'en inntil videre
    3) Sammenligne Wimp over Airplay med at jeg overfører noen album til iPad'en og kjører det over Airplay. Da får jeg sett om det er noen forskjell på lokal data vs. streaming fra nettet.

    For øvrig @ Stereo Light: min Zyxel står i ren AP modus, har en annen boks som tar seg av rutingen pga. VPN til jobben. Zyxel'n har vært bunnsolid så lenge jeg har hatt den, er aldri problemer med signalstyrke eller brudd på nettet, så inntil jeg har prøvd mye annet så er den fredet

  20. #40
    Newcomer
    Medlem siden
    Jul 2012
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trådløst nettverk kan være litt smertefullt. Men, hvis nettverket ser ut til å være ustabilt på lyd/bildeoverføring så er det som regel at nettverket er litt feil justert slik at WiFi routeren aksepterer connections fra enheter som er for langt unna.

    Det vil si, et trådløst nettverk vil aldri ha større overføringshastighet enn til den enhenten som er lengst unna. Så hvis en enhet er så langt unna at du får kun 100Kbit, vil resten av enhetene slite med samme dårlige og ustabile hastighet som den enheten som er plassert lengst unna.

    Dette kan forøvrig fikses veldig lett på enkelte routere. For eksempel på Apple's Airport Express og Extreme kan du manuelt justere "Minimum Multicast rate" slik at den kun aksepterer connections fra enheter som klarer et satt minimums overføringshastighet. Så fort man får justert dette riktig blir nettverket stabilt som stein OG i tillegg svært raskt!

    Hvis du bruker en Mac, så er du dessverre uheldig da nyeste "Airport Utility V6.x" faktisk har TATT VEKK manuell justering av multicast rate.

    Men dette kan fikses. Bare google etter "Airport Utility 5.6 download" så kan du laste ned eldre version av den som fremdeles har Multicast settings.

    her er et par download links fra apple's egene sider også:

    AirPort Utility 5.6 for Mac OS X Lion
    AirPort Utility 5.6 for Mac OS X Lion

    AirPort Utility 5.6.1 for Leopard/Snow Leopard
    AirPort Utility 5.6.1 for Leopard/Snow Leopard

    I Airport Utility 5.6, gjør du så:

    1: Click "Manual Setup"
    2: Gå til "Wireless" tab'en
    3: Klikk på "Wireless Network Options"
    4: Juster "Multicast rate" til maximum tilgjengelig setting
    5: Klikk "Done", og så klikk "Update".

    Du må regne med at når du setter minimum multicast rate til svært høy hastighet så vil du ikke få like lang rekkevidde, siden routeren da vil ignorere/kaste ut enheter som er så langt unna at de ikke oppnår minimum hastigheten du har konfigurert. Men som sagt, med trådløse nettverk så har du kun valget mellom å ha "lang rekkevidde = low transfer rate" eller "kort rekkevidde = high transfer rate".

    Jeg personlig justerer minimum muticast alltid til å være høyest mulig. Selv om rekkevidden blir kortet ned noen meter, så trives jeg best med å ha stein-stabil og bra overføring på video+lyd streaming.

    Anbefaler forøvrig også å justere slik at kun .11n type nettverk støttes. Har du aktivert .11b/g i tillegg så vil dette føre til ytterligere degradering av overføringshastigeten. Og kjører du dedikert .11n type nettverk på en Airport Express/Extreme vil du ha mulighet til å sette minimum multicast rate til 24Megabit/Sec også, noe som gir et ekstremt godt og stabilt nettverk med høy hastighet for alle enheter. Men som sagt, gjør du dette vil max rekkevidden være lavere så du blir kanskje nødt til å prøve deg frem med plasseringen av enhetene etterpå for å forsikre deg om at de er innenfor minimum hastighet for å unngå at enhetene blir ignorert/kastet av nettverket.

    Lykke til med justeringen!

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •