Problem med Yamaha RX-V465

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Intermediate Jan Frode sin avatar
    Medlem siden
    Jan 2010
    Poster
    537
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Yamaha RX-V465

    Hei

    Jeg har en kompis som har fått problem med reciveren sin.

    Det som skjer er at reciveren skrur seg av ved ved bruk av alle lyd moduser unttatt Pure direct.

    Noen andre som har erfart dette ?
    Stue: Primare I32 - Primare DAC30 - Sonus Faber Venere 2.5 - Viablue SC-2 - HTPC - Chromecast Audio - Ipad Air - Spotify Premium

    Reserveutstyr/ til salgs: Nakamichi Amplifier 2
    - Arendal Sound 1723 Tower -System Audio Saxo 30 - Onkyo A-9010 - Sennheiser Momentum

    Det er bedre med en god trekant enn en ond sirkel

  2. #2
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du koblet alle kabler bak riktig inkludert høyttalerkabler? Passet på at det ikke er noen kortslutninger, valgt riktig belastningsmodus i receiver, noen som kan velge mellom 6 eller 8ohm feks uten at jeg tror akkurat det skal være problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •