Pioneed VSX 921 og sub

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate JohnBuer07 sin avatar
    Medlem siden
    Jan 2011
    Poster
    553
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Pioneed VSX 921 og sub

    Har fått tak i en subwoofer
    Forsøker koble denne til her, men får ikke noe lyd ut av den.

    Har forsøkt alt mulig for å få dette til (tror jeg)
    Under innstillings funksjonen med denne mikrofonen så ser jeg sub, men det kommer ikke noe lyd ut av den.

    bruksanvisninga er så som så, og jeg finner ikke ut om jeg må akrivere sub noen plass?
    Har plugget inn i sub utgangen bak.
    Testa med 2 forskjellige sub'er

    Noen som har noen forslag?

  2. #2
    Newcomer macgyyvver sin avatar
    Medlem siden
    Jan 2012
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høyttallere på Large vil spille signalet i stedet for å sende det til subwooferen. Står fronthøyttalerne dine på Large, så må subwooferen stå på Plus, ellers så vil de kun spille på film. Anbefaler deg prøve å sette alle høyttallerne på small, da får du kanskje bedre trøkk i høyttallerne, samt subwooferen spiller da på Yes.

  3. #3
    Avsluttet
    Medlem siden
    Aug 2011
    Poster
    568
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JohnBuer07
    Har fått tak i en subwoofer
    Forsøker koble denne til her, men får ikke noe lyd ut av den.

    Har forsøkt alt mulig for å få dette til (tror jeg)
    Under innstillings funksjonen med denne mikrofonen så ser jeg sub, men det kommer ikke noe lyd ut av den.

    bruksanvisninga er så som så, og jeg finner ikke ut om jeg må akrivere sub noen plass?
    Har plugget inn i sub utgangen bak.
    Testa med 2 forskjellige sub'er

    Noen som har noen forslag?
    husk den skal kobles på subwoofer pre out på reciveren , og inn på lfe inngangen på subwooferen sett så høytalerene på 80hz...så da får du vel trykk i subwooferen tenker jeg

  4. #4
    Intermediate JohnBuer07 sin avatar
    Medlem siden
    Jan 2011
    Poster
    553
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se det.
    Nå funker sub.

    JIPPI!

    Takk for hjelpen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •