Dårlig lyd etter oppgradering fra SR607 til NR807.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer cb_600 sin avatar
    Medlem siden
    Oct 2008
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Unhappy Dårlig lyd etter oppgradering fra SR607 til NR807.

    Hei,

    etter bytte/oppgradering fra Onkyo SR607 til Onkyo NR807, har jeg fått svært dårligere lyd på mitt klipsch 5.0 oppsett.

    For ta det i korte trekk: Har miste mye volum, dynamikk, oppløsning i topp og bunn, kanskje spesielt i bassen. Har forsøkt med audyssey rom-korreksjon flere ganger uten at det har gitt noen nevneverdige resultater. Har prøvd forskjellige innstillinger på forskjellige kilder, film, spill, TV og musikk. Spill og tildels film får jeg noe som kan minne litt om det lydbilde jeg hadde med SR607´n. Men ikke noe i nærheten av det jeg forventer av NR807´n.

    Er litt frustrert over at "oppgraderingen" ble slik, og med en hektisk hverdag og svært begrenset tid til HiFi-hobbyen, håper jeg virkelig på at det dukker opp noen gode stikkord for hva som kan være lurt å forsøke med videre.

    Takker på forhånd for gode innspill!

  2. #2
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du prøvd og sette på Audyssey Dynamic EQ,kan vær det hjelper litt.
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  3. #3
    Newcomer cb_600 sin avatar
    Medlem siden
    Oct 2008
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker for innspill runefalk, men er ikke Dynamic EQ en form for Loudnes funksjon? Det jeg er ute etter å få til minst like god lyd med 807 som jeg hadde med 607, uten bruk av funksjoner som er kjent for å manipulere lyden.
    F.eks når jeg spiller musikk ønsker jeg å bruke ren stereo.

    Er det noen som vet om det finnes noen måte å resette 807´n tilbake til fabrikk innstillinger? Slik at jeg kan være sikker på jeg starter på blanke ark ved kalibreringen.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •