Harman Kardon 3490, subwoofer hjelp !!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Harman Kardon 3490, subwoofer hjelp !!

    Hei!
    Sitter her men en Harman Kardon 3490 som ikke vil gi noe lyd til subben. Bruker optisk kabel. Det kommer lyd ut til høytalerene. Jeg har koblet den aktive subben til bak på forsterkeren hvor det står sub-out. Bruker vanlig rca phono line. Kan også nevne at utgangene er svarte og ikke røde og hvite. Høytalerene og subben er av merket Dynavoice. Har veldig lite peiling på dette, så setter pris på all hjelp jeg kan få :-D Takk på forhånd :-D

  2. #2
    Expert BGuarden sin avatar
    Medlem siden
    Feb 2006
    Poster
    7,813
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwinSondre
    Hei!
    Sitter her men en Harman Kardon 3490 som ikke vil gi noe lyd til subben. Bruker optisk kabel. Det kommer lyd ut til høytalerene. Jeg har koblet den aktive subben til bak på forsterkeren hvor det står sub-out. Bruker vanlig rca phono line. Kan også nevne at utgangene er svarte og ikke røde og hvite. Høytalerene og subben er av merket Dynavoice. Har veldig lite peiling på dette, så setter pris på all hjelp jeg kan få :-D Takk på forhånd :-D
    Problemet er?
    Er det fargekodingen på subkabelen?
    Det er ikke noe problem...
    svart og hvit blir regnet som det samme

  3. #3
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BGuarden
    Problemet er?
    Er det fargekodingen på subkabelen?
    Det er ikke noe problem...
    svart og hvit blir regnet som det samme
    Problemet er at det ikke kommer noe lyd fra subben

  4. #4
    Newcomer vegardxf sin avatar
    Medlem siden
    Oct 2005
    Poster
    284
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har du vært inne i menyene på reciever og aktivert subutgangen der?
    LG 70UH700. KenKreisel x5. Velodyne EQ-Max12. Denon 3311. ATI AT1807. Rega Planar 3. PS4. HTPC. Sony BDP-S3700.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •