Problem med Denon AVR 3311 + Parasound Halo A21. trenger hjelp fort!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med Denon AVR 3311 + Parasound Halo A21. trenger hjelp fort!

    Hei!
    Jeg tenkte jeg skulle prøve stereoen min sammen med familiens hjemmekino, så jeg koblet først Parasounden rett i pre out på Reciveren også frontene mine i effekten. Når jeg skrudde på effekten min kom det en hefitg susing i frontene. Jeg har sjekket alt. Jeg har koblet Parasound NC 2100 mellom denon reciveren og effekten, men susingen er der fortsatt.
    susingen forsvinner ikke selv om jeg skrur av og trekker ut støpselet til reciveren.
    så lenge effekten på noen måte er koblet sammen med reciveren, enten direkte eller gjennom HT bypass på forforsterkeren, suser det. uansett vilken input forforsterkeren står på.
    jeg har prøv og spille uten reciveren for og sjekke at det ikke er noe galt med effekten, og da er det ingen susing. men så fort jeg kobler den i pre-out på reciveren, enten der er på eller ikke, eller tilkoblet strøm eller ikke, suser det. jeg har prøvd andre pre-out porter og, ikke bare front, men susingen er der hele tiden.
    Håper noen kan hjelpe meg med dette! Irriterer meg noe grenseløst!
    Hvis noe er uklart så vær grei og spør, vil virkelig bli kvitt dette!

    Mvh Eivind

  2. #2
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    glemte og si at jeg har gode skjermede strøm og signal kabler og jeg har sjekket alle koblingene 16 ganger.
    reciveren har standard strømlednign, men siden susingen ikke forsvinner selv når jeg trekker ut strømkabelen, tviler jeg på det er det som er årsaken

  3. #3
    Newcomer MMartinS sin avatar
    Medlem siden
    Dec 2011
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eima2
    Hei!
    Jeg tenkte jeg skulle prøve stereoen min sammen med familiens hjemmekino, så jeg koblet først Parasounden rett i pre out på Reciveren også frontene mine i effekten. Når jeg skrudde på effekten min kom det en hefitg susing i frontene. Jeg har sjekket alt. Jeg har koblet Parasound NC 2100 mellom denon reciveren og effekten, men susingen er der fortsatt.
    susingen forsvinner ikke selv om jeg skrur av og trekker ut støpselet til reciveren.
    så lenge effekten på noen måte er koblet sammen med reciveren, enten direkte eller gjennom HT bypass på forforsterkeren, suser det. uansett vilken input forforsterkeren står på.
    jeg har prøv og spille uten reciveren for og sjekke at det ikke er noe galt med effekten, og da er det ingen susing. men så fort jeg kobler den i pre-out på reciveren, enten der er på eller ikke, eller tilkoblet strøm eller ikke, suser det. jeg har prøvd andre pre-out porter og, ikke bare front, men susingen er der hele tiden.
    Håper noen kan hjelpe meg med dette! Irriterer meg noe grenseløst!
    Hvis noe er uklart så vær grei og spør, vil virkelig bli kvitt dette!

    Mvh Eivind
    Jeg tror det kan være brudd i rca kabelen! Har du sjekket om det er susing i begge høyttalerne?

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for svar!
    Har prøvd med forkjellige kabler, og bruker samme kablene nå, når jeg spiller bare i stereo uten reciveren. ikke noe susing nå.

  5. #5
    Newcomer MMartinS sin avatar
    Medlem siden
    Dec 2011
    Poster
    251
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eima2
    Takk for svar!
    Har prøvd med forkjellige kabler, og bruker samme kablene nå, når jeg spiller bare i stereo uten reciveren. ikke noe susing nå.
    Sikker på at du ikke har vært bortig noen for for jordings-løft? Dette kan somregel forårsake støy.

  6. #6
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det er jeg ikke sikker på. Har ikke vert borti det før heller, så vet ikke helt hva det er, eller hvordan det forekommer.
    Men jeg frykter det er noe galt med hele pre-out "kortet" i reciveren. i og med at susingen er der så lenge reciveren er koblet på anlegget. uavhengig om reciveren er på/av, koblet til strøm eller ikke.

    Når jeg spiller musikk fra med pcen som kilde gjennom DAC'en er det helt fint. men det skal ikke mer til enn at reciveren er koblet i HT bypass på forforsterkeren, så kommer susingen igjen. selv om forforsterkeren står på en helt annen inngang enn HT bypass... merkelig altså

  7. #7
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    89
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter mye frem og tilbake fant jeg ut det var Get boksen som stod bak. Jeg var sikker på jeg hadde galvanisk skille på antenne kabelen, men det var det vist ikke :P

  8. #8
    Newcomer
    Medlem siden
    Sep 2011
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    get

    Sitat Opprinnelig postet av eima2
    Etter mye frem og tilbake fant jeg ut det var Get boksen som stod bak. Jeg var sikker på jeg hadde galvanisk skille på antenne kabelen, men det var det vist ikke :P


    GET tuneren bør stå på fult volum altid, så får du styre volum men fjernkontroll til reciveren, har du lavt på tuner og skrur opp på reciver vil du få en fryktelig støy, de fleste tunere har dette problemet.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •