Ikke lyd i frontene med effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ikke lyd i frontene med effektforsterker

    Hei

    Har en denon avr-3312 med en rotel rb-1552 effekt koblet på pre-out: LF og RF.
    Tror jeg har fått koblet det riktig, men det kommer ikke lyd fra frontene..

    Er det noe slags innstillilnger på denon som må settes? slik at den ikke tror at frontene skal kobles i høyttalerterminalen på denon?

  2. #2
    Active Espen000 sin avatar
    Medlem siden
    Sep 2007
    Poster
    416
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Står det ikke noe om dette i manualen da? Gjorde et søk på nettet på 3312 manual, men fant bare den "korte" utgaven.

  3. #3
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ganske sikker på at du må stille inn i menyen at du har en effektforsterker.
    Måtte det på min Denon 4310 som jeg hadde før.

  4. #4
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kriller
    Er ganske sikker på at du må stille inn i menyen at du har en effektforsterker.
    Måtte det på min Denon 4310 som jeg hadde før.
    Finner ikke noe Du husker ikke hvor man gjorde dette på din receiver?

  5. #5
    Intermediate Kriller sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,332
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av FredrikTøns
    Finner ikke noe Du husker ikke hvor man gjorde dette på din receiver?
    Husker ikke hvor jeg gjorde det, men måtte aktivere den.
    Står helt sikkert i manualen

  6. #6
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har bladd igjennom menyene flere ganger, men finner ikke noe om å aktivere pre-out..

  7. #7
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Koblet nylig opp en AVR-3311 med NAD effekt, det var problemfritt. Ingen innstillinger på receiver der.
    Kan det være noen knapper på effektforsterkeren? Er alt koblet rett?

  8. #8
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AV-Fallet
    Koblet nylig opp en AVR-3311 med NAD effekt, det var problemfritt. Ingen innstillinger på receiver der.
    Kan det være noen knapper på effektforsterkeren? Er alt koblet rett?
    Alt skal være koblet rett; Fra Denons Pre-out FL og FR til RIGHT og LEFT input på Rotel.

    Bak på rotelen er det to innganger som heter 12v trigger in/out, skal disse brukes?

  9. #9
    Newcomer
    Medlem siden
    Feb 2006
    Sted
    Åsane utenfor Bergen
    Poster
    165
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Husket å koble over høyttaler kabler til effekt?
    SA Mantra 60 - Arenda Sound 1723 Center - Canton GLE 416 - Arendal sound 1723 Subwoofer 1- Yamaha RX-A3010 - XTZ Class AP-100 - Sherbourn PA 2-250 - Apple TV - PS4 - Panasonic DMP-BDT500

  10. #10
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ahilmen
    Husket å koble over høyttaler kabler til effekt?
    Det var en her inne som trodde at det ikke var nødvendig. Han trodde at effektforsterkeren "sendte watt" til receiveren......

  11. #11
    Expert Scrooge sin avatar
    Medlem siden
    Feb 2006
    Poster
    6,002
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stakkars.
    Om han ikke ble røykskadet, så fikk han sikkert en "fet" regning for reparasjon av både forsterker og receiver!

  12. #12
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så lenge du har koblet Pre-out Front L/R til Input Left / Input Right på Rotel'n, koblet høyttalerene på speaker left / right på rotel'n, skrudd på denne - og produktene fungerer slik du skal, skal du ha lyd. Er ikke noe aktivering av pre-out

  13. #13
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På mine Bryston monoblokker er det en bryter på effekttrinnene som angir om effekttrinnene skal slås på og av manuelt eller styres av 12V-triggerinngangen. En venn av meg slet med det samme - fikk ikke lyd ut av sitt Primare effekttrinn, før jeg tipset ham om at det var en nærmest usynlig bryter på baksiden som svitsjet mellom manuell på/av og 12-triggerstyring. Feil innstilling her = lydløst.

    Kjenner ikke Rotelen din - men det kan jo være noe tilsvarende i ditt tilfelle. Bare som et lite skudd i blinde.......
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  14. #14
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ulf-B
    På mine Bryston monoblokker er det en bryter på effekttrinnene som angir om effekttrinnene skal slås på og av manuelt eller styres av 12V-triggerinngangen. En venn av meg slet med det samme - fikk ikke lyd ut av sitt Primare effekttrinn, før jeg tipset ham om at det var en nærmest usynlig bryter på baksiden som svitsjet mellom manuell på/av og 12-triggerstyring. Feil innstilling her = lydløst.

    Kjenner ikke Rotelen din - men det kan jo være noe tilsvarende i ditt tilfelle. Bare som et lite skudd i blinde.......
    Akkurat dette skjedde på min rotel rb1080. Jeg hadde kommet borti denne bryteren uten å merke det. klødde meg i hodet en god stund før jeg tilfeldigvis fikk se det.

  15. #15
    Newcomer FredrikTøns sin avatar
    Medlem siden
    May 2011
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    Akkurat dette skjedde på min rotel rb1080. Jeg hadde kommet borti denne bryteren uten å merke det. klødde meg i hodet en god stund før jeg tilfeldigvis fikk se det.
    og akkurat det var tilfelle her også Takk for hjelp!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •