Denon går i protect

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon går i protect

    Hei! Sitter her med surround reciveren til broren min, problemet er at når jeg slår den på tar det alt fra 30 sek til 5 minutter før den slår seg av. Den har ikke blitt brutalt brukt eller spilt alt for høyt med. Har tatt ut alt av kabler. Det er en Denon avr-1509. Noen som vet hva dette kommer av? Hva kan jeg gjøre med dette?
    Takk på forhånd :-D

  2. #2
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke så veldig enkelt å si akkurat hva det kan være. Men jeg hadde en Onkyo 875 en gang som oppførte seg akkurat slik som du beskriver. Var en av høyttaler utgangene som måtte byttes.

  3. #3
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av brdove
    Er ikke så veldig enkelt å si akkurat hva det kan være. Men jeg hadde en Onkyo 875 en gang som oppførte seg akkurat slik som du beskriver. Var en av høyttaler utgangene som måtte byttes.
    Visste ikke at de kan gå i protect av det, det kan jo være det

  4. #4
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    2,306
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwinSondre
    Hei! Sitter her med surround reciveren til broren min, problemet er at når jeg slår den på tar det alt fra 30 sek til 5 minutter før den slår seg av. Den har ikke blitt brutalt brukt eller spilt alt for høyt med. Har tatt ut alt av kabler. Det er en Denon avr-1509. Noen som vet hva dette kommer av? Hva kan jeg gjøre med dette?
    Takk på forhånd :-D
    Hvilke høyttalere har receiveren drevet?

  5. #5
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Eirik84
    Hvilke høyttalere har receiveren drevet?
    Er ikke sikker på modell, men det er et par dynavoice. Er ikke så store.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •