Støy i surround modes (PLII, Neo:6 etc) - Onkyo 608

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Støy i surround modes (PLII, Neo:6 etc) - Onkyo 608

    Har en Onkyo TX-SR608 reciever koblet til et sett med Jamo H606 (6ohm) og Jamo Surround/Center 100II (8ohm).

    Først: Hvilken ohm skal jeg stille forsterkeren på?

    Når jeg har 2.0 kildesignal, og prøver enten PLII, Neo:6, THX Cinema, Theater Dimensional (og alle disse som skal "oppskalere" lyden) får jeg ekstremt mye støy i høyttalerene. Selv på -30db er det merkbart susing i alle kanaler.

    Med 5.1-kilde, enten den er DTS eller DD, er alt av støy borte.

    Jeg bruker sjeldent noe annet enn direct (stereo for musikk) når det er 2.0-kilde, men kan ikke tenke meg at det skal være så mye støy som jeg opplever.

    Hva kan påvirke DSP i recieveren? Høyttalerkabler? Enheter i nærheten av reciever?
    Kom med forslag

  2. #2
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som opplever tilsvarende?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •