Lydproblemer med Asono DVDX70 koblet til Denon-receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lydproblemer med Asono DVDX70 koblet til Denon-receiver

    Visste ikke om jeg skulle poste denne på audio eller video, men tar den her (håper det er ok)

    Har akkurat kjøpt Asono DVDX70, men har litt problemer med å få lyd i den via receiveren...

    Jeg hadde tidligere en Phillips dvd-spiller. Da hadde jeg ganske enkelt Scart fra DVD til TV, og coaxial digitalkabel fra DVD-spiller til min Denon 1804-receiver. Så koblet jeg ut Phillips dvd-spilleren, og koblet opp Asono-spilleren på samme måte.

    Problemet er bare at jeg ikke får noe lyd i surroundanlegget. Alt er korrekt koblet, alt sitter i som det skal osv. Har ikke forsøkt de analoge inngangene, men det skal jo uansett funke med coax!

    Noen tips til hva jeg kan gjøre? Er kjipt å måtte høre via tv når man har investert i surround-anlegg til nærmere 20 000.....

  2. #2
    Intermediate Jan A M sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei du.

    Har du sjekket instillingene på dvd spilleren? Kan godt være at du må sette digital out på dvd spilleren på on (i setup´en på spilleren), må det på noen spillere. På Philipsen gikk dette sikkert automatisk.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •