Jordingsbrum

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3

Tråd: Jordingsbrum

  1. #1
    Newcomer
    Medlem siden
    Oct 2010
    Poster
    235
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jordingsbrum

    Etter å ha koblet opp anlegget med et aktivt delefilter mellom pre og effekt til frontene, sliter jeg med en plagsom during i alle kanalene koblet i den ene effektforsterkeren. Dette er kun til stede før releene i preen er koblet til feks når surfoundignalet senses og den setter seg i rett modus. Etter dette er det igjen normal funksjon.

    Dette må vel ha en sammenheng med jording? Effekten har ikke jordet stikk, men forforsterkeren har det. Noen tips?

  2. #2
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...

  3. #3
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde samme problem. Viste seg at strømadapteren til dacmagicen lagde trøbbel. Byttet denne og det ble borte. Kostnad: 100kr. Jeg hadde da prøvd nesten alt før det... Bare flaks jeg ikke svidde av 10.000 på elektriker...

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •