Lyd problemer med Onkyo sr606

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lyd problemer med Onkyo sr606

    En kompis av meg har kjøpt ett brukt surround anlegg, deriblant en Onkyo SR606.
    Han har koblet opp alle høyttalere riktig og har koblet BD spiller inn i forsterker med HDMI og fra receiver og til tv med HDMI, bilde fungerer men han får ikke surroundlyd i det hele tatt. Får kun lyd i stereo, ingenting i surround høyttalerne. Kun fronter og sub som virker.
    Innstillinger i BD spiller er riktig. Hvis han velger pure audio så er det kun stereo me dsub.Velger han multi ch får han også kun lyd i stereo og sub. Ikke i senter og bak HT.

    Det virker jo som om det er noe galt med onkyoen?Noen som har vært borti noe lignende? jeg har ikke vært hos han og prøvd selv pga jeg ikke har hatt tid enda, men skal prøve å få tatt en tur i morgen.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  2. #2
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da har jeg vært en tur hos kompisen min og sett litt på problemet hans og det viste seg at alt unntatt fronter var "avslått" i en eller annen meny på receiveren...Trodde faktiks ikke at man kunne gjøre det på noen receiver men der tok jeg feil. Så da ble det surround lyd etterhvert alikevel, men Onkyo skal ikke ha ros for å laget en veldig lettvint og oversiktlig meny på denne her syns jeg. Burde iallefall ha vært så menyen kom opp på tvn og ikke bare i det lille displayet. Men den virket da til å spille bra i det minste!
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  3. #3
    Newcomer Thomse sin avatar
    Medlem siden
    Jan 2010
    Poster
    167
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Han skal være glad han ikke har Onkyo tx-sr506. Større møkka receiver er vanskeligt å finne, er sååå lei av å kalibrere den om igjen hver gang strømmen går eller på et mystisk vis alt av innstillinger har blitt borte...:evil:

    Kommer ikke til å kjøpe en Onkyo igjen!

  4. #4
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da får jeg håpe sr-606 er bedre, for hvis denne mister alle innstillinger etter hvert strømbrudd eller helt uten videre så blir den nok kastet fortere enn svint...Han som har den har egentlig null peiling på slikt...
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •