Yamaha Reciver, Phono skurring\summing

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha Reciver, Phono skurring\summing

    Har en Yamaha Reciver hvor jeg har koblet 2x monoblocker til frontene!
    I høytalerene er det en forstyrrelseslyd som jeg gjerne vill ha vekk.
    Lyden fosvinner når jeg drar ut phonokabelene i fra Monoblockene.
    Virker ut som om reciveren sender ut en form for signal i phonoutgangene som igjen lager støy, som igjen monoblockene ser på som en "lyd", er det mulig og kalibrere? Forsvinner med en gang jeg trykker på "mute"
    Har prøvd meg PowerlineFilter på Reciveren men det funka ikke.
    Noen andre tips hadde også vert bra!?

  2. #2
    Newcomer To.H sin avatar
    Medlem siden
    Jan 2009
    Poster
    101
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd andre rca kabler, kan jo være dem det er noe galt med.

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Monoblokke.
    Har du dekoder koblet til receiveren? Er der galvanisk skille på antennekablen?
    Har du pc koblet til? Støy kan komme fra denne, bruk Toslink digitalt til receiveren da om pc`en har det.

  4. #4
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reciveren er ikke koblet til no dekoder.
    Jeg bruker HDMI Kabel imellom pc og reciver.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, feilsøk må til.
    Er der støy når pc`en er slått av?
    Hvilke monoblokke er det du bruker?
    Er der noe utstyr der er jordet via støpsel?

  6. #6
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Ja, feilsøk må til.
    Er der støy når pc`en er slått av?
    Hvilke monoblokke er det du bruker?
    Er der noe utstyr der er jordet via støpsel?
    Er ingen jording på stikkontakten til reciveren, Men testa med reciveren i en annen kurs hvor det ikke er forbrukere!
    Samme lyd selv om jeg skrudde av pcen, og drog utav hdmi kabel.
    eMotiva Monoblocker er det jeg har.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •