Denon avr 2809 - forstår ikke at den får HD-lydsignaler fra Bluray-spilleren...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon avr 2809 - forstår ikke at den får HD-lydsignaler fra Bluray-spilleren...

    På forsterkerdisplayet står det "multi-channel" ikke DTS-hd master, og HD-lampen lyser ikke. Forsterkeren skal i teorien automatisk gjenkjenne signaler og velge DTS-HD master dersom den får slike signaler.

    Hva gjør jeg galt? Har prøvd det meste av innstilliger på forsterkeren. Blu-rayspilleren står på PCM-signal ut.

    Jeg håper noen kan hjelpe meg videre på veien

  2. #2
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blu-ray spilleren skal stå på bitstream ut.

  3. #3
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    45
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset, men det hjalp ikke..Det står fortsatt multi channel på forsterkerdisplayet og ikke DTS HD. Jeg har forøvrig stilt in input mode på forsterkeren til hdmi og decoding til auto.

  4. #4
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slå av bilde i bilde på bluray spilleren, så skal det løsne.

  5. #5
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,904
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Mr Klipsch
    Slå av bilde i bilde på bluray spilleren, så skal det løsne.
    Hvorfor er enkelte Blu-ray spillere så krøkkete at de ikke spiller rett ut av boksen?? Jeg har(hatt) 3 Panasonic, og aldri hatt noe problemer....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  6. #6
    Active
    Medlem siden
    Jan 2010
    Poster
    390
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er det ikke godt å svare på. Hadde dette problemet med mine pioneer bluray spillere. Rare greier.:-?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •