NAD T762 og 7.1

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD T762 og 7.1

    Har i dag tilkoblet mine Jamo THX høyttalere i et 6.1 oppsett til min T762.

    Denne har pre inn/ut for alle kanaler, men for denne ekstra surround bak (6.1 > 7.1), har den kun preout, og ikke høyttaler terminal.

    Tenkte å utvide til 7.1, og er inne på tanken med en f.eks 216THX. Nå melder jo tanken seg om ikke denne istedet burde drive frontene istedet...

    Er det mulig å på et vis benytte intern forsterker til begge surround senter bak, slik at jeg da kan benytte effektforsterkeren som nevnt?

  2. #2
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min T752 er det en sånn "ting, eller jack om du vil :roll:" mellom pre-out og main in på frontene og centern.
    Hvis du skal ha den stereo forsterkern til og ta over for frontene så tar du jo det ut på pre-out. Men da er jo main in på frontene "ledig".
    Da kan du ta preout for de to bakkanalene og så koble disse rett opp til main in på frontene.
    Tror dette skal gå. Lykke til iallefall.

  3. #3
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, dette vil jeg sjekke

  4. #4
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gi tilbakemelding på om det fungerte da

  5. #5
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blir foreløpig med teorien da. Har ikke anskaffet ekstra høyttaler bak og effektforsterker enda :wink:

  6. #6
    Newcomer
    Medlem siden
    Mar 2004
    Poster
    103
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei..

    Jeg hadde T752 før. Det fungerer. Brukte 216THX til frontene og receiverens front kanal forsterkere til bak høyttalerene. Har nå anskaffet meg en T762 og har ikke prøvde dette på denne, men antar at det skal fungere...

  7. #7
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva er vitsen med og ta effektforsterkeren til frontene på bak høytalerene, når alle kanaler har like mye watt da?

  8. #8
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Recieveren har forsterkere for 6.1, men har inn/ut ganger for 7.1
    Jeg vil utvide mitt 6.1 oppsett til 7.1, og trenger da 1stk ekstra forsterker for denne ene ekstra bak kanalen.

    Utvider da med en ekstra stereoforsterker, og en NAD 216 har en tanke kraftigere effekt (125W mot T762's 100W). Synest det da er mest naturlig å legge denne til høyre/venstra front, da disse trenger dette bedre enn at 216 forsterkeren ble benyttet kun for bakkanalene.

    T762'en vil da bli noe avlastet med kun drift av 5 kanaler, som også er positivt når ikke strømreservene belastes så mye.

  9. #9
    Intermediate
    Medlem siden
    Dec 2002
    Poster
    1,558
    Takk & like
    Nevnt
    0 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Evolved
    Gi tilbakemelding på om det fungerte da
    Fungerte utmerket!
    Koblet min NAD 2700THX effektforsterker til pre-out på recieveren, deretter tok jeg pre-out fra surround back (L+H) inn på inngangene for front H+L, og flytta høyttalerkablene for bakkanalene over på terminalene for frontene på recieveren.

    Kjørte testsignal, og traff blink på første forsøk (uten å sprenge inn/ut ganger..hehe).

    Har også koblet til en ekstra Jamo 15" THX sub på sub2 utgangen...nå rocker det skikkelig i kåken

    ...jeg trenger større rom! :roll:

  10. #10
    Intermediate Evolved sin avatar
    Medlem siden
    Sep 2003
    Poster
    772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hehe kjempefint, blei det liv i kåken ja

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •