Denon 2309 viser fasefeil på høyttaler

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Denon 2309 viser fasefeil på høyttaler

    Var hos en kamerat for å hjelpe han med oppsett av hjemmekino. Kjørte oppsettet med mikrofonen. Venstre front kom opp med feil fase etter det var kjørt. Byttet om fasen og fikk da godtok den det. Jeg er 99.99999999999% sikker på at den VAR riktig (kameraten min som sjekket kablene, og han er kraftverk-kar, og skjønner seg på kabler...). Noen som har noe formening om hvorfor dette skjer?

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres jo litt feil ut. Men hva om den interne kablingen i en av htt. er koblet motsatt? Slik at den i utgangspunktet er koblet feil.

    Få kompisen din til å bruke 9V batteri, og kjør batteritest da. Da finner du raskt ut hva som er rikig. Dersom du ikke vet hvordan den foregår, så kobler du bare htt kablene til 9V batteri, også ser du hvilken vei bass-elementene slår. De skal slå likt dersom dere tar samme kabel på + polen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Active peter123 sin avatar
    Medlem siden
    Sep 2008
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Var hos en kamerat for å hjelpe han med oppsett av hjemmekino. Kjørte oppsettet med mikrofonen. Venstre front kom opp med feil fase etter det var kjørt. Byttet om fasen og fikk da godtok den det. Jeg er 99.99999999999% sikker på at den VAR riktig (kameraten min som sjekket kablene, og han er kraftverk-kar, og skjønner seg på kabler...). Noen som har noe formening om hvorfor dette skjer?
    Jeg har en 2308 som stadig viser fasefeil. Alt er riktig og det høres bra ut så jeg har bara valgt å leve med det

    Mvh
    Peter

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Typisk er det pga refleksjoner fra høyttaleren via veggen f.eks., flytt høyttaleren litt.

  5. #5
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Audyssey selv sier at man kan ignorere denne advarselen etter at man har sjekket at alt er rett.

  6. #6
    Newcomer Terrawa sin avatar
    Medlem siden
    Mar 2006
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg opplevde det samme selv når jeg kjørte rom rom korreksjon. Leste meg frem til at det kunne problemer med refleksjon også videre. Nå skal det sies at jeg kjøpte mine høyttalere brukt og jeg vet ikke hva som er gjort med dem før de var mitt eie.

    Bestemte meg for å gjøre batteri testen. Koblet da et 1,5v batteri til terminalen + på batteriet til + på terminalen. Har to basselementer som gikk hversin vei. Baffelene skal gå utover! Her var det noe galt.. Skrudde ut elementet og det koblet om bak på elementet. Endelig var midbassen tilbake. Enkel test som feier all tvil til side.

    Batteritesten kan anbefales, så slipper man å lure på om det er noe feil i faser internt i høyttaleren.

  7. #7
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøvde du den andre høyttaleren også for å verifisere at de ble like etter at du hadde byttet om kablene?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  8. #8
    Newcomer Terrawa sin avatar
    Medlem siden
    Mar 2006
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Prøvde du den andre høyttaleren også for å verifisere at de ble like etter at du hadde byttet om kablene?
    Ja det gjorde jeg. Der gikk begge innover, så ikke rart jeg har problemer med å låte skikkelig..

  9. #9
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som et sett "mandagshøyttalere" du har fått

    Har du fått skikk på de nå da?
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  10. #10
    Newcomer Terrawa sin avatar
    Medlem siden
    Mar 2006
    Poster
    232
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jakv
    Høres ut som et sett "mandagshøyttalere" du har fått

    Har du fått skikk på de nå da?
    Meget fornøyd:roll: Det er nok forrige eier som har vært inni og fiklet. Har overkompensert med subben og det låter ikke akkurat pent. Mye mer kompakt og konsist.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •