Problemer med Rotel preamp.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med Rotel preamp.

    Hei folkens.

    Sitter å klør meg i hodet...har ingen volumstyring på anlegget lenger. Det gjelder ein Rotel RSP-971 preamp. Det går fint å velge innganger osv. Displayet viser når eg bruker volumknappen, men ingenting skjer. Resten av anlegget virker greit. Nokon som har vert borti lignende?

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slå av "Mute" kanskje?

  3. #3
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mute står ikkje på, det kommer lyd ut av høyttalerene, men kan ikke justere volumet.

  4. #4
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har den virket normalt før?
    Skjedde det noe spesielt da den sluttet å virke?
    Hva slags utstyr er den koblet sammen med?
    Hvordan er anlegget koblet?

  5. #5
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den virket normalt tidligere. koblet ifra alle komponenter osv pga oppussing. alt er koblet tilbake slik det var. Når alt var koblet tilbake som normalt kom det ein høy "popp" lyd i høyttalerene når eg valgte inputs osv på preamp, og det kom veldig lav lyd i høyttalerene uansett voluminnstilling. Slo av preampen og det kom fortsatt lav lyd. Reiste på jobb dagen etter det skjedde så har ikkje hatt tid til å undersøke meir før no. No virker det som at det er full effekt ut i høyttalerene, men får ikkje justert volumet ned.

  6. #6
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Høres ut som om preampen av en eller annen grunn ENTEN har fått seg en kavring, gått seg på en smell, møtt veggen eller reist til H-land. Dette er vel utstyr fra en svunnen tid (før dinosaurene) som du får for 500kr på brukt'n. Jeg ville ikke brukt penger på å reparere, selv om det nok er en veldig bra forsterker i seg selv.

  7. #7
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tror den har tatt imot ein støyt den ikkje tålte. Reparering er ikkje aktuelt nei..det blir bare å finne ut om den er defekt eller ikkje. Tar forresten gjerne imot tips til ny preamp. Har 2stk RB-981 monoblokker blei brukt sammen med preampen før den tok kveld. Skulle gjerne hatt noko med bildedel. Da er kanskje reciever med preout eineste veien å gå?

  8. #8
    Intermediate Espen-hj sin avatar
    Medlem siden
    Nov 2009
    Poster
    1,290
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikkje blitt klokere på denne preampen, så den går ut døra over nyttår. Har kikket litt etter ein arvtaker, og har landet på Marantz SR5006. Den bidrar med lyd- og bildeteknologi fra nåtiden. Har også preout, slik at eg kan fortsette å ha monoblokkene i bruk, og ein sårt trengt bildedel med 6 hdmi 1.4 inn og 1 ut med ARC.

    Nokon som har erfaringer med den, eller samme serie?

  9. #9
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skaffet meg nylig en Marantz SR-6004, og angrer ikke på det. Enkel å bruke, og låter nydelig. Definitivt bedre enn budsjett-Yamahaen jeg hadde fra før.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •