Problem med høytalerutgang på Pioneer VSX-C402 receiver

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question Problem med høytalerutgang på Pioneer VSX-C402 receiver

    Jeg oppdaget igår at lyden nesten er forsvunnet i den ene fronthøytaleren (jeg testet begge høytalerne, og det er ikke de, men høytalerutgangen på receiveren som er problemet) Jeg prøvde å bare ha den ene høytaleren tilkoblet(til den dårlige utgangen) og når jeg skrur lyden skikkelig opp, så høres den helt ok ut. Men når begge er koblet til og på et normalt lydnivå så er det svært lav lyd, og den blir totalt overdøvet av den høytaleren som funker
    Et annet lite problem som kanskje har en sammenheng er at at et par gangerl er det skikkelig lav/melete lyd i den andre høytaleren og. Men om jeg skrur volumet høyt opp, så "blåses" dette problemet bort, og den høres ok ut igjen.
    Receiveren er kjøpt på elprice(som er nedlagt) og jeg er ikke sikker på om jeg finner kvittering.
    Høytalerne jeg bruker er et par Proson HC710 SAH 350W
    Har hatt de samme høytalerne i flere år uten problemer

  2. #2
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ohm

    Ser nå at i bruksanvisningen til receiveren står det at høytalerne må være mellom 6-16 ohm. Mine er 4. Er dette problemet? Og hva betyr det?
    Jeg har ikke peil på elektronikk =(

    Jeg har dessuten en gammel NAD 720i receiver. Kan jeg bruke den som en reserve med samme høytalerne?

  3. #3
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ohm

    Nå tok jeg ut alle høytalerne og koblet bakhøytalerne (Kirksaeter prisma 50) på som fronthøytalere. Da virket både høyre og venstre perfekt.
    jeg skjønner ingenting

    Tok ut prismaene og koblet til Prosonene igjen (bare de 2 frontene) og nå er lyden fin i begge.

  4. #4
    Newcomer
    Medlem siden
    Nov 2011
    Poster
    9
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry audio/video box

    Det var den he...... boksen der jeg skifter mellom cd/dvd,pc etc.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •