CXA 8 som gjør rommet svart?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 13 av 13
  1. #1
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    CXA 8 som gjør rommet svart?

    Hei

    Var i går innom hifi klubben å innvisterte en CXA 8 forsterker. Det som irriterer meg grenseløst, og som jeg ikke skjønner mye av er dette:
    Alt for mange ganger når jeg slår den på så går strømmen i rommet. Hvis jeg deretter kobler ut alt av strøm på rommet, fortsetter problemet. Jeg trodde Soft Start var for å slippe akkurat dette problemet... Noen som opplever det samme? Skal dette skje?
    Takk på forhånd!

  2. #2
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvor stor sikring, og type?

  3. #3
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hhalstensen
    Hvor stor sikring, og type?
    I forsterkeren eller sikringsskapet?

  4. #4
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwinSondre
    I forsterkeren eller sikringsskapet?
    Sikringskapet seff .

    EDIT: Testet den andre steder? kan jo være noe feil på den da....

  5. #5
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    Sikringskapet seff .

    EDIT: Testet den andre steder? kan jo være noe feil på den da....
    Hehe, skal gi en liten oppdatering når jeg kommer hjem :-D Har ikke testet den andre steder nei, det samme skjedde når jeg hadde cxa 10 hjemme også :???: Jeg spurte hifi klubben når jeg prøvde cxa 10, han fortalte meg det at soft start er kun for å beskytte forsterkeren slik at sikringen i forsterkeren ikke går... Men er ikke soft start i bunn og grunn at den skal starte opp saktere slik at strømmen ikke går noe sted jeg? Men som sakt, skal finne litt mer info når jeg kommer hjem, må se litt i sikringsskapet først

  6. #6
    Newcomer
    Medlem siden
    May 2011
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gjør det enkelt. slå av allt annet på kursen før du smeller igang cx'n
    har vanskelig å se for meg at den forsterkeren der engang kan ta knekken på en 10A sikring.
    må isåfall være en sliten klasse-A :S

  7. #7
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bevern
    gjør det enkelt. slå av allt annet på kursen før du smeller igang cx'n
    har vanskelig å se for meg at den forsterkeren der engang kan ta knekken på en 10A sikring.
    må isåfall være en sliten klasse-A :S
    Det er sant det, men vil helst slippe å begynne å dra ut alt på kursen hver gang jeg skal slå på cxa`n 8) Blir så tungvint :?

  8. #8
    Newcomer
    Medlem siden
    May 2011
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    for all del ikke hver gang, men da ser du om det er forsterkeren eller sikringen. prøv i et annet rom som er matet fra en annen sikringskurs.

    er det forsterkeren, vill jeg sendt den inn. den skal ikke knekke 10-16A startup.
    En jæveligsvær rør-forsterker kan gjøre det for de kjører 100% effekt uansett pådrag, men en vanlig transistor skal ikke det.

    cx8 trekker sikkert 100w i startup de første 2-3sec, og 50-60w idle for seg selv for å fungere uansett pådrag.

  9. #9
    Intermediate Dimacruz sin avatar
    Medlem siden
    Feb 2003
    Poster
    891
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det samme skjer med min rotel RB1080. Har alltid skjedd. problemet var10a sikring. jeg byttet til en såkalt treg sikring. den tåler mer i veldig korte perioder. Har aldri hatt problem etter det.

  10. #10
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    108
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Dimacruz
    det samme skjer med min rotel RB1080. Har alltid skjedd. problemet var10a sikring. jeg byttet til en såkalt treg sikring. den tåler mer i veldig korte perioder. Har aldri hatt problem etter det.
    Er ikke så inni dette her så må bare spørre, når du sier at du bytta til trege sikringer, du mener da i forsterkeren? :-D
    Tusen takk for alle råd så langt :-D :-D :-D

  11. #11
    Intermediate hhalstensen sin avatar
    Medlem siden
    Dec 2007
    Poster
    2,006
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CerwinSondre
    Er ikke så inni dette her så må bare spørre, når du sier at du bytta til trege sikringer, du mener da i forsterkeren? :-D
    Tusen takk for alle råd så langt :-D :-D :-D
    Selvfølgelig sikring med såkalt treg karakteristikk, i sikringsskapet.

  12. #12
    Newcomer
    Medlem siden
    May 2011
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    pga nye forskrifter så kan du max ha 15A C-karakteristikk, eller en 16 B-kar. på 2,5mm2.
    selvfølgelig mulighet for at du stort sett bare har 1,5mm2 i huset, og da vil en 10A-C hjelpe betydelig i forhold til raskere karakteristikk.

    karakteristikk: utløserhastighet under belastning
    A: tåler veldig lite startstrøm
    B: litt mer
    C: kan kjøre ~"full pupp"~ i 1t før den gir seg.

  13. #13
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kan bruke 13 ah sikring på 1.5mm2 kabler.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •