rotel 1068 spørsmål

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 27
  1. #1
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    rotel 1068 spørsmål

    Dette er kanskje ett idiotisk spørsmål, men jeg har knota med dette i uhorvelig lang tid nå.

    Jeg har en Rotel 1068 og en ekstrem billig dvd fra Maite. (800 kr spilleren fra Eltek). Etter å ha vært inne i OSD'n til Rotel'n og valgt riktig kilde (coaxial 1) samt satt 1068'n til å spille i PCM 2ch stereo fungerer alt brillefint. Bruker video1. Det fungerer flott kun med den første sangen på skiva.

    Jeg får PCM 2ch stereolyd (har bare to høyttalere). I det den første sangen på skiva er ferdigspilt og dvd-spilleren skal til å begynne på sang to hopper det plutselig fra PCM 2ch stereo til Dolby PLII C. (default setting). Med Dolby PLII C høres det helt jævlig ut. :roll:

    Det samme skjer hvis jeg velger en annen sang enn nr. 1 på cd-plata.
    Det virker som jeg ikke har fått lagra settingene i 1068'n slik at den BARE skal bruke 2ch dekoder når jeg har valgt det i OSD'n.
    Forhandleren min trodde det kanskje var Maite dvd-spilleren som fucka opp.

    Noen som har noen hint på hva jeg kan gjøre? Begynner å bli temmelig lei sang nr. 1 på cd'n nå. :cry:

  2. #2
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har lest på flere forums at 1068 kan være buggy til tider, så jeg ville hvertfall sjekket om du finner noe i denne lista over bugfixes -->

    http://www.rotel.com/support/files/t...ate%20List.pdf

    Last hvertfall ned siste firmware og test den hvis du ikke allerede har gjort det.

    DrE

  3. #3
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hmm, dette burde vel ikke skyldes en softwarefeil?

    akk, så typisk. broken link @ rotel.com.

    noen som kunne sende den over msn hvis fila ikke er så stor?
    hvis du pm'er meg får du msn-adressa.

  4. #4
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan ikkje du berre bruke dei analoge utgangane da Einar? Eller er det ikkje det på spelaren din?

  5. #5
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Kan ikkje du berre bruke dei analoge utgangane da Einar? Eller er det ikkje det på spelaren din?
    Poenget er vel at dette er en ekstremt billig dvdspiller som har sine fordeler på den digitale siden, så han ønsker sikkert å bruke dette.

  6. #6
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Electra
    Kan ikkje du berre bruke dei analoge utgangane da Einar? Eller er det ikkje det på spelaren din?
    joda har prøvd dette. det er greit nok.

    dette er litt sært. jeg har firmwareversion 1.1.7, som jo er den nyeste.

    jeg har oppe osd'n på tv'en mens jeg spiller en cd.
    dette står det i status når jeg spiller den første sangen:

    record: video 1
    listen: video 1
    vid input: video 1
    mode: pcm 2ch
    input: coaxial 1

    idet den skifter sang står det dette:

    record: video 1
    listen: video 1
    vid input: video 1
    mode: dolby plii c
    input: analog

    jeg skjønner ikke hva som kan være feil. det er jo så tåpelig at jeg bare får hørt på sang nr på skiva før den automatisk skifter over til analog input og i en helt annen modus.

    ingen guruer som vet en løsning på problemet?

  7. #7
    Intermediate audunth sin avatar
    Medlem siden
    Jun 2003
    Poster
    1,410
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan være at DVD-spilleren legger inn en liten pause mellom hvert spor på CD-plata, eller at CD-plata har innlagte pauser mellom sporene. Dermed forsvinner kanskje signalet fra DVD-spilleren et lite øyeblikk, og Rotel'en hopper tilbake i default modus.

    Prøv med en liveinnspilling og se om du får noen pause mellom sangene der. Gjør du det er det DVD-spilleren som legger inn pausene og dermed kutter signalet i etpar sekunder eller noe sånt. I så fall sjekk om DVD-spilleren har innstillinger for det.

    Har forøvrig tenkt å prøve en Maite-spiller selv, da kan jeg jo sjekke om den oppfører seg sånn på min Rotel RSX-1055 receiver.

  8. #8
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå går sangene en etter en, men jeg kan ikke hoppe til sang nr. 4 f.eks helt fra starten ved å trykke på "next" på fjernkontrollen til dvd-spilleren. cd-plata må spille helt dit av seg selv. idet jeg trykker "next" på fjernkontrollen skifter modusen i OSD'n fra PCM stereo til Dolby PLII C og fra digital coax til analog som om det var det mest naturlige i hele verden. resultatet er at jeg får null lyd ut.

    argh, dette er så pokkers irriterende!

  9. #9
    Intermediate DrErling sin avatar
    Medlem siden
    Oct 2003
    Poster
    4,087
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er hvertfall et skudd i mørket:

    Det er ikke irkodene på dvdspilleren som tuller med rotelen? (du har selvfølgelig prøvd å trykke next på selve spilleren?)

    DrE

  10. #10
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg tenkte det samme som deg erling, men har ikke alle ir-sendere en fast frekvens eller blir denne tildelt random? det er jo bare lys som sendes (ir).

    har prøvd det forresten. samme resultatet. jeg tror det er en konfigfeil i rotel'n min.

  11. #11
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å sette default musikk type til 2 channel på vid 1 inngangen

  12. #12
    Active tco sin avatar
    Medlem siden
    Feb 2004
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gå inn på system status -> main menu -> input setup:

    - vid input -> til video1
    - input label -> f.eks dvd
    - input coaxial -> coaxial 1
    - default mode -> pcm 2ch

    Ellers så må jo speaker setup o.l være innstillt på bare å bruke front høytalere

  13. #13
    Intermediate bwa sin avatar
    Medlem siden
    Jan 2003
    Poster
    1,475
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dødsbra forklart. Sitter akkurat nå i San Francisco og har ikke akkurat manualen foran meg :lol:

  14. #14
    Intermediate Nemesis sin avatar
    Medlem siden
    Feb 2004
    Poster
    703
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å bruke CD inngangen.Du trenger ikke koble om kabelen.Definer
    Coax 1 inn på CD også.Det går fint.Jeg bruker CD inngangen for CD og HDCD og Video 1 for DVD,via samme kabel.Vet ikke om dette hjelper ,men er vel verdt ett forsøk.
    HD DVD : 189 , BD:320, DVD:681,Music DTS/DD DVD:55. DTS CD:35 , CD 1340, SHM-SACD :18 SACD:349 , DVD-A : 324 , PA-BD:16 LP:182,

  15. #15
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg har jo bare to høyttalere. jeg har kobla ut senter, sub, rear right, og rear left. disse står på none, mens frontene står på large.

  16. #16
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er det ikke bare å sette default mode på den inngangen til 2ch? uansett så skal den ikke bytte på den måten du skisserer.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  17. #17
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kall meg teit, men det fungerer fortsatt ikke. :cry:

  18. #18
    Intermediate Electra sin avatar
    Medlem siden
    Feb 2004
    Poster
    3,225
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reknar med me har samma menyen. 1098/1068. Her går det som ein drøm med samma oppsettet som du brukar.

  19. #19
    Active tco sin avatar
    Medlem siden
    Feb 2004
    Poster
    343
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tco
    Gå inn på system status -> main menu -> input setup:

    - vid input -> til video1
    - input label -> f.eks dvd
    - input coaxial -> coaxial 1
    - default mode -> pcm 2ch

    Ellers så må jo speaker setup o.l være innstillt på bare å bruke front høytalere
    Har du gjort akkurat dette her?
    Ta å prøv å bruke f.eks coaxial 2 eller 3 istedenfor...får du samme resultat??

  20. #20
    Intermediate
    Medlem siden
    May 2004
    Poster
    624
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg får det fortsatt ikke til. jeg må være totalt idiot :lol:
    får spørre en rotelpusher i osloområdet om hjelp.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •