Romkorreksjon med effektforsterker

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Romkorreksjon med effektforsterker

    Hei.
    Har skaffet meg en Emotiva XPA-2 som skal hjelpe min Yamaha rxv1900 med mine JBL fronter.
    Når jeg prøver kjøre romkorreksjon så stopper den etter hvert og sier "E-1 no front sp". Dog kommer det lyd fra begge frontene når jeg tester uten romkorreksjon (er selvsagt koblet i pre-out...).

    Noen som vet hva jeg gjør feil?

    Kent.

  2. #2
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Funker det å koble høytalerne rett på receiveren?

    I så fall kan det være mikken som er dårlig?

  3. #3
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skrur effekten seg av når du kjører RK? Av en eller annen merkelig grunn så skrur min emotiva seg av når jeg putter i målemicen og skal kjøre RK, så jeg må starte den manuelt igjen før jeg starter RKen

  4. #4
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei igjen.
    Emotiva'n skrur seg ikke av... Og skal teste med å koble rett inn i reciever, men det er rart RK starter, og sender ut noe lyd på høyre front, så senter, deretter så stopper den og kommer med feilmeldingen "E-1 no front sp"...

    K

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •