Spille CD uten at TV slår seg på!!!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Spille CD uten at TV slår seg på!!!

    Har følgende komponenter koblet sammen.
    TV - LG 50PG6010.
    Surroundforsterker - Harman Kardon AVR660.
    BD - Sony BDP-S550.

    BD'en har kun en stk HDMI-utgang, og denne er følgelig koblet til HK'en. Videre er det en HDMI-utgang fra forsterkeren, og denne er koblet til TV.

    Så snart en plate, CD/DVD/BD settes i blu ray spilleren, så slår TV'en seg på, helt av seg selv. :???:

    Finnes det noen måte å unngå dette på, eller finnes det en måte å få HK'en til å forstå at PCM-format ikke skal føre til at TV'en skal slås på?
    Har lest i HK'ens manual, men finner ikke noe spesielt om dette. Men fortolker det jeg leser til å bety at TV må slå seg på

  2. #2
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    142
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig jeg er hekt på jordet, men kan hdmi.cec ha noe med det å gjøre?

  3. #3
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Neppe, her drukner vi i fjernkontroller. 8)

  4. #4
    Active mclaren sin avatar
    Medlem siden
    Apr 2005
    Poster
    356
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av trond.gronvold
    Neppe, her drukner vi i fjernkontroller. 8)
    Peer godt... Dette problemet hadde jeg også bare jeg har Philips bdp9600.
    Så lenge EasyLink ( cec) er aktiv i spilleren din så vil du ha dette problemet... Kikk i meny så de aktiveres du cec så er du kvitt problemet:-)

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dessverre, jeg er ikke kommet lengre. Fortsatt ingen som har hatt samme problem med tilsvarende komponenter????


  6. #6
    Newcomer
    Medlem siden
    Aug 2010
    Sted
    Røyken
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    deaktiver anynet+ (hdmi-cec) på tven. hadde samme problemet selv, ble borte etter jeg deaktiverte dette på tven.

  7. #7
    Newcomer
    Medlem siden
    Jul 2006
    Poster
    182
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde samme problem på samsung tv og bd spiller, gikk heller ikke ant og slå av kun tv eller bd alt eller ingenting blir jo steine gal av sånt hehe, men trur det vart greit no, tok ut hdmi kabelen og plugga den inn igjen æ.

  8. #8
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Byttet BD. Fra Sony til Cambridge 751 BD. Problemet forsvant.

    Men et nytt problem har oppstått.

    Dersom TV står på, og jeg skal spille CD tar det fra 30-120 sekunder før jeg får lyd. Slår jeg av TV kommer lyden umiddelbart.

    ????

    :?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •