yamaha RX-V767 + rikstv = feilmelding

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Aug 2008
    Poster
    35
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    yamaha RX-V767 + rikstv = feilmelding

    Hei. Har koblet til en rikstv dekoder (vet ikke hva den heter, men er en liten sakt som ikke kan ta opp tv opptak). Når jeg kobler den til reciveren og resiveren til tven så får jeg opp meldingen "Din Tv støtter ikke HDCP beskyttelse. Vennligst bruk SCART for å se dette programmet". Men når jeg da kobler HDMI kablen til TV så får jeg bilde :-?

    Altså kort oppsumering
    Rikstv Dekoder -> RX-V767 -> Pioneer Kuro 9 gen (de føste som kom ut) = HDCP melding og ingen bile.

    Rikstv Dekoder -> TV = bilde.

    Hvordan får jeg da til og få bilde når jeg kobler på den første måten.
    Er det noe jeg må aktivere eller deaktivere?

    Trenger hjelp, da jeg ikke vil se tv uten lyd :cry: og har ikke scart kabel (og vil ikke bruke det heller)

    PS: fikk nå melding om at det er tven som ikke støtter hdcp. hmm rart det når at alt fungerer fint når jeg kobler direkte til tven

  2. #2
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sliter med dette selv, får bilder om jeg kobler direkte tuner->tv men ikke når jeg kobler tuner -> rx-v767 -> TV, da får jeg verken bilde eller lyd, og på forsterkeren så blinker HDMI Out.....

    Har du funnet noe løsning på dette?

    -Acidron

  3. #3
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hva med og koble dekoderen i tv'n og lyd ut fra tv'n inn i forsterker?mener og og huske at det er rca kontakter bak på dekoderen.kan vel da bruke de og rett i forsterker

  4. #4
    Newcomer
    Medlem siden
    Jan 2011
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde slik du beskrev noen dager, men så fant jeg ut at man kunne skru av HDCP på riksTV tuneren og da funker det akkurat som det skal

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •