Onkyo TX-SR608 - hdmi thru lyser ikke lengre

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo TX-SR608 - hdmi thru lyser ikke lengre

    Etter at jeg tok ut strømmen på min Onkyo TX-SR608 i dag, så lyser ikke Hdmi thru på forsterkeren. Noe som gjør at det ikke blir noe bilde på PJ min

    Noen som har noen tips? Jeg har satt til hdmi til å sende igjennom..

    Den Fungerte i går før jeg tok strømmen på den.

  2. #2
    Intermediate runefalk sin avatar
    Medlem siden
    Jun 2010
    Poster
    1,294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv og reset den
    PANASONIC TX-P65VT60Y​-Onkyo TX-NR818-Sherbourn PA 5-200 -Sherbourn PA 2-160-Anti-Mode
    2Stk SVS PC12-NSD DSP-Klipsch RF MK2-82/RC64/RS-52/RB-61/Panasonic DMP BDP500
    ,PS3-VAN DEN HUL-Logitech Harmony 900

  3. #3
    Intermediate
    Medlem siden
    Feb 2007
    Poster
    511
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av runefalk
    Prøv og reset den
    Prøvd det også - uten noe forandring.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •