[LØST: Ræva stue]Frontene (RF-82) får for mye guffe under film og kutter, what to do?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 5 1 2 3 4 5 SisteSiste
Viser resultater 1 til 20 av 87
  1. #1
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    [LØST: Ræva stue]Frontene (RF-82) får for mye guffe under film og kutter, what to do?

    Hei!

    Har kjørt Audyssey, men virker som den setter for mye bass til frontene mine. Når det er heftige scener på film får dem altfor mye guffe i forhold til hva de klarer å håndtere, elementene går løpsk og til slutt går autosikringen på effektforsterkeren.

    Noen tips om hvordan jeg kan gjøre dette bedre? Kikker gjennom menyene på receiveren (Denon AVR-3312) men blir ikke noe klokere, kan kun dempe bassen for alle kanalene samtidig :S

    Har prøvd å sette frontene til "small" og det hjelper selvfølgelig, men ettersom jeg ikke har sub enda så hadde det vært greit med litt trøkk.

    (Har nå nettopp prøvd med den gamle suben som er mildt sagt ræva, bare for å se om det forsvant ved ny kalibrering, men ble samme som før)

    Så at frontene ble satt til "full band" etter kalibrering, hadde det hjulpet å forandret noe på dette? Finner dog ikke menyen hvor man kan endre cut-off´en på de forskjellige kanalene noen plass plutselig..heh

    Hjelp

    Video: Demo (Tron Legacy - The Grid scene) Elementhopping - YouTube

  2. #2
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med å senke frontene noen få db? Hvis ikke det påvirker lydbildet altfor mye dog... Kan jo være at fronter står for høyt ift center også?


    Sitat Opprinnelig postet av Magnalf
    Hei!

    Har kjørt Audyssey, men virker som den setter for mye bass til frontene mine. Når det er heftige scener på film får dem altfor mye guffe i forhold til hva de klarer å håndtere, elementene går løpsk og til slutt går autosikringen på effektforsterkeren.

    Noen tips om hvordan jeg kan gjøre dette bedre? Kikker gjennom menyene på receiveren (Denon AVR-3312) men blir ikke noe klokere, kan kun dempe bassen for alle kanalene samtidig :S

    Har prøvd å sette frontene til "small" og det hjelper selvfølgelig, men ettersom jeg ikke har sub enda så hadde det vært greit med litt trøkk.

    (Har nå nettopp prøvd med den gamle suben som er mildt sagt ræva, bare for å se om det forsvant ved ny kalibrering, men ble samme som før)

    Så at frontene ble satt til "full band" etter kalibrering, hadde det hjulpet å forandret noe på dette? Finner dog ikke menyen hvor man kan endre cut-off´en på de forskjellige kanalene noen plass plutselig..heh

    Hjelp

  3. #3
    Intermediate Espen84 sin avatar
    Medlem siden
    Sep 2009
    Poster
    968
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Hei!

    Har kjørt Audyssey, men virker som den setter for mye bass til frontene mine. Når det er heftige scener på film får dem altfor mye guffe i forhold til hva de klarer å håndtere, elementene går løpsk og til slutt går autosikringen på effektforsterkeren.

    Noen tips om hvordan jeg kan gjøre dette bedre? Kikker gjennom menyene på receiveren (Denon AVR-3312) men blir ikke noe klokere, kan kun dempe bassen for alle kanalene samtidig :S

    Har prøvd å sette frontene til "small" og det hjelper selvfølgelig, men ettersom jeg ikke har sub enda så hadde det vært greit med litt trøkk.

    (Har nå nettopp prøvd med den gamle suben som er mildt sagt ræva, bare for å se om det forsvant ved ny kalibrering, men ble samme som før)

    Så at frontene ble satt til "full band" etter kalibrering, hadde det hjulpet å forandret noe på dette? Finner dog ikke menyen hvor man kan endre cut-off´en på de forskjellige kanalene noen plass plutselig..heh

    Hjelp
    Kan du ikke dempe frontene bittelitt? Hvis det fortsatt er altfor mye bass, så går det vel ann å sette dem til å ikke spille under f.eks 60hz? Hvis det er den dype bassen som virker værst?

  4. #4
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke noen dobbel bass funksjon som er på eller lignende? Jeg ville som nevnt over her prøvd dempe frontene med noen db eventuelt. Kan jo hende du sitter i et akustisk nullpunkt og for å kompansere med dette så har recieveren satt veldig høyt nivå på frontene. Skal da fint gå ann ha de på full band siden du ikke har subb.

    Når dette er sagt, aldri sett RF-82 bånne, eller spille helt løpsk da de tåler MYE juling :P legg gjerne ut en video mens de spiller om du ser det igjen :P

  5. #5
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Espen84
    Kan du ikke dempe frontene bittelitt? Hvis det fortsatt er altfor mye bass, så går det vel ann å sette dem til å ikke spille under f.eks 60hz? Hvis det er den dype bassen som virker værst?
    Frontene er ganske dempet fra før igrunn :| (syns jeg da). Leter etter en innstilling for akkurat det du nevner med Hz her, men finner den ikke noen plass, har leita ut og inn i menyene :? Kan jeg alikevel ha oversett noe? Noen drevne Denon-meny-folk her? Hehe..

  6. #6
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    Er ikke noen dobbel bass funksjon som er på eller lignende? Jeg ville som nevnt over her prøvd dempe frontene med noen db eventuelt. Kan jo hende du sitter i et akustisk nullpunkt og for å kompansere med dette så har recieveren satt veldig høyt nivå på frontene. Skal da fint gå ann ha de på full band siden du ikke har subb.

    Når dette er sagt, aldri sett RF-82 bånne, eller spille helt løpsk da de tåler MYE juling :P legg gjerne ut en video mens de spiller om du ser det igjen :P
    Hehe Joda de tar helt av, skal prøve å få filmet det så kan du se hehe. Kjører en Parasound A21 på dem. Det kan mye mulig være som du sier at jeg sitter i et akustisk nullpunkt og at Audyssey prøver å kompensere, for stua mi er håpløs.

  7. #7
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Hehe Joda de tar helt av, skal prøve å få filmet det så kan du se hehe. Kjører en Parasound A21 på dem. Det kan mye mulig være som du sier at jeg sitter i et akustisk nullpunkt og at Audyssey prøver å kompensere, for stua mi er håpløs.
    Hehe, må være forsiktig da, må ikke ødelegge ht for min del da :P

  8. #8
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    :P

    Det som skjer er at det begynner å "klakke" i høyttalerne, også ser man elementene går løpsk ut og inn, før Para´en kutter i noen sekunder på den kanalen det gjelder (kommer an på hvem kanal som får mest "juling" i lydsporet). Ikke noe pen lyd eller syn i det hele tatt når det skjer..hehe. Er derfor jeg er litt frustrert her :P

    Nå satt jeg frontene til Small og cut-off til 60Hz (fant menyen, men fikk ikke justert før frontene ble satt til small). Men nå er det jo ikke noe trøkk.... :P huff

  9. #9
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    :P

    Det som skjer er at det begynner å "klakke" i høyttalerne, også ser man elementene går løpsk ut og inn, før Para´en kutter i noen sekunder på den kanalen det gjelder (kommer an på hvem kanal som får mest "juling" i lydsporet). Ikke noe pen lyd eller syn i det hele tatt når det skjer..hehe. Er derfor jeg er litt frustrert her :P

    Nå satt jeg frontene til Small og cut-off til 60Hz (fant menyen, men fikk ikke justert før frontene ble satt til small). Men nå er det jo ikke noe trøkk.... :P huff
    himmel og hav, dette høres utrolig kjedelig ut du har ikke muligheten til å spille av noen sinustoner da? kan du gå litt rundt i rommet og se om det er voldsom forskjell et annet sted? Kanskje en ommøbering må til?

  10. #10
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    himmel og hav, dette høres utrolig kjedelig ut du har ikke muligheten til å spille av noen sinustoner da? kan du gå litt rundt i rommet og se om det er voldsom forskjell et annet sted? Kanskje en ommøbering må til?
    Jepp, det er kjipern :neutral: Har ommøblert ørten ganger her tidligere for å få OK resultat i Stereo. Sånn jeg har det nå funker det greit.

    Leieboeren under meg har flyttet ut nå da, så er litt inne på tanken på å bruke kjellerstua som kinorom kanskje Hehe. Den er rektangulær og helt sikkert en god del bedre akustisk. Stua jeg sitter i nå er L-formet med halvåpen kjøkkenløsning

  11. #11
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje beste løsningen, om jeg vil bruke den vanlige stua mi, er å kjøpe en sub og la HT stå på Small cut-off 60?

  12. #12
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Kanskje beste løsningen, om jeg vil bruke den vanlige stua mi, er å kjøpe en sub og la HT stå på Small cut-off 60?
    Det er klart, vil du få jevnet ut responsen

  13. #13
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    At elementene går løpsk og effekforsterkeren kutter tyder vel heller på at det er effektforterkeren som sliter og ikke høyttalerene...

  14. #14
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CNK
    At elementene går løpsk og effekforsterkeren kutter tyder vel heller på at det er effektforterkeren som sliter og ikke høyttalerene...
    Hmm ... Parasound A21 på Klipsch RF82.... da burde det være vannvittige krefter i sving om det "klipper" :P.

  15. #15
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CNK
    At elementene går løpsk og effekforsterkeren kutter tyder vel heller på at det er effektforterkeren som sliter og ikke høyttalerene...
    I utgangspungtet skal ikke Parasound A21 ha noe problem med å drive RF82...:wink:
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  16. #16
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kanskje det er noe galt med den? Har du prøvd uten effekten?

  17. #17
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    -Hvor høyt er så "litt guffe" ?
    -Kan mann dempe KUN LFE signalet på 3312 ?


    1.Skaff deg en kurrant Subwoofer... det avlaster bassen i alle høytalere og sparer de for frekvenser de ikke klarer og gjengi.
    + Tydeligere og mere oppløst lyd og høytelerene kan spille litt høyere.

    2. bruk delefilter på 60hz eller 80hz på center og surround

  18. #18
    Newcomer Cyclops sin avatar
    Medlem siden
    Mar 2007
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min Denon 3808 så trykker jeg på "OK" knappen til forsterker (den store runde i midten av piltastene) når jeg skal justere DB på hver enkelt høytaler.
    Det er IKKE inni menyen, men altså helt ute hvor man ser bildet helt vanlig.

    Sitat Opprinnelig postet av Magnalf
    Frontene er ganske dempet fra før igrunn :| (syns jeg da). Leter etter en innstilling for akkurat det du nevner med Hz her, men finner den ikke noen plass, har leita ut og inn i menyene :? Kan jeg alikevel ha oversett noe? Noen drevne Denon-meny-folk her? Hehe..

  19. #19
    Intermediate
    Medlem siden
    Jan 2008
    Poster
    1,248
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpe RF-83

  20. #20
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    131
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hvis du sitter i det 0 punktet noen snakker om her.kan du ikke prøve og sett micen ett annet sted og kjøre ny kalibrering.bare for og se om det blir noe forskjell.da har du vel brått bekrefta eller avkrefta det 0 punktet.
    enkleste er vel og handle en subb 8)

Side 1 av 5 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •