[LØST: Ræva stue]Frontene (RF-82) får for mye guffe under film og kutter, what to do? - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 87
  1. #61
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Blæh....det her er småfrustrerende. Hvis det stemmer som noen sier her at Audyssey kun legger på +3db så kan det jo ikke være den som gjør det..:???: Da vil det jo tydeligvis ikke hjelpe om jeg bytter rom til helga heller da.

    Jeg synes ikke jeg spiller høyt. Man må jo ha volum når man ser film?! Om ikke de tåler å bli spilt på -10 er jo tydeligvis dette et idiotisk kjøp fra min side. Hva skal jeg kjøpe da da? Cerwin Vega?! Eeehhh

    :sædface:

  2. #62
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Blæh....det her er småfrustrerende. Hvis det stemmer som noen sier her at Audyssey kun legger på +3db så kan det jo ikke være den som gjør det..:???: Da vil det jo tydeligvis ikke hjelpe om jeg bytter rom til helga heller da.

    Jeg synes ikke jeg spiller høyt. Man må jo ha volum når man ser film?! Om ikke de tåler å bli spilt på -10 er jo tydeligvis dette et idiotisk kjøp fra min side. Hva skal jeg kjøpe da da? Cerwin Vega?! Eeehhh

    :sædface:
    Som jeg har sagt til andre også, Klipschene trenger ikke all verden for å spille høyt, men de er veldig "tørste" når man virkelig gir på. Ser ut som du må opp på en større effektforsterker. Ikke nødvendigvis med mer watt, men med mer strømreserver. Vincent sin 2x150w blokk f.eks, funker knallbra på RF-82 og større Klipscher også, selv om den ikke er har så mye watt, men alikevel har store strømreserver.

  3. #63
    Intermediate Per Christian sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,619
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Blæh....det her er småfrustrerende. Hvis det stemmer som noen sier her at Audyssey kun legger på +3db så kan det jo ikke være den som gjør det..:???: Da vil det jo tydeligvis ikke hjelpe om jeg bytter rom til helga heller da.

    Jeg synes ikke jeg spiller høyt. Man må jo ha volum når man ser film?! Om ikke de tåler å bli spilt på -10 er jo tydeligvis dette et idiotisk kjøp fra min side. Hva skal jeg kjøpe da da? Cerwin Vega?! Eeehhh

    :sædface:
    Joda prøv nytt rom til helga! Det kan ha veldig mye og si også prøv forskjellige plasseringer i det nye rommet da du holder på Det kan gjøre under!

  4. #64
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,975
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men har du sjekket mitt tips i fh til om det er noe "Dynamic range control aktivert"? altså om "bass peak level" etc gjør at det kutter når LFR sporet blir for høyt?

    Jeg har testet endel klipsch men enda ikke klart å få noen til å kutte, selv med receiver og bra volum, så jeg mistenker at det er noe annet galt!

    Kan legge til at jeg kjører en HCA serie Parasound, og den har heller ingen problemer med rf 63 som full range, og 63 er temmelig sugen på effekt og strøm!

  5. #65
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Men har du sjekket mitt tips i fh til om det er noe "Dynamic range control aktivert"? altså om "bass peak level" etc gjør at det kutter når LFR sporet blir for høyt?

    Jeg har testet endel klipsch men enda ikke klart å få noen til å kutte, selv med receiver og bra volum, så jeg mistenker at det er noe annet galt!

    Kan legge til at jeg kjører en HCA serie Parasound, og den har heller ingen problemer med rf 63 som full range, og 63 er temmelig sugen på effekt og strøm!
    Da har du ikke spilt høyt nok Zeke, for hos meg har både Rotel RB-1090 og Rotel RB-1092 gått i protect på ett par Klipcsh RF-83, men vi snakker selvsagt om syke volumer over tid her altså.

  6. #66
    Intermediate Mori sin avatar
    Medlem siden
    Dec 2005
    Poster
    2,713
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Enda en ting du kan prøve....

    Bi-ampe med Denon'en din og kjør musikk i stereo. Evt, du lar Parasounden drive senteren og denon'en bakhøytalerene under film.

    Jeg har selv hatt masse Klipsch, og bi-ampet så skinner de virkelig. Til og med lille avr-1912 drev rf-82 meget bra bi-ampet.

  7. #67
    Intermediate
    Medlem siden
    Jan 2007
    Poster
    1,975
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Da har du ikke spilt høyt nok Zeke, for hos meg har både Rotel RB-1090 og Rotel RB-1092 gått i protect på ett par Klipcsh RF-83, men vi snakker selvsagt om syke volumer over tid her altså.

    Hehe.. Du er vel ikke kjent for å være gnien på volumet Kane Men jeg har nok spilt 115+db og ikke kuttet altså, men ikke over så veldig lang tid da..

  8. #68
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Hehe.. Du er vel ikke kjent for å være gnien på volumet Kane Men jeg har nok spilt 115+db og ikke kuttet altså, men ikke over så veldig lang tid da..
    Da kutter det ikke heller. Du må nok legge på en 10 db til ihvertfall før du er opp på volumet der de ga seg for meg. Det er mao ord ikke akkurat noe vanlig problem, eller egentlig ikke noe problem i det hele tatt

    Var aldri gnien med volumet på Klipschene nei. Er jo morro å blåse ut av de av å til, og når det liksom aldri gir seg så er det morro å guffe på. Nå derimot, så er jeg heldig hvis jeg klarer 115db. Klipschene er solgt, og ett lite nusselig anlegg står i stuen istedet

  9. #69
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Zeke1983
    Men har du sjekket mitt tips i fh til om det er noe "Dynamic range control aktivert"? altså om "bass peak level" etc gjør at det kutter når LFR sporet blir for høyt?

    Jeg har testet endel klipsch men enda ikke klart å få noen til å kutte, selv med receiver og bra volum, så jeg mistenker at det er noe annet galt!

    Kan legge til at jeg kjører en HCA serie Parasound, og den har heller ingen problemer med rf 63 som full range, og 63 er temmelig sugen på effekt og strøm!
    Skal sjekke når jeg kommer hjem til helga.

    Det rare er at jeg synes nesten det spiller like godt uten effekten koblet til...heh :P Begynner å lure på om den Halo´en var verdt alle de tusingene igrunn....

    Minner om at høyttalerne oppfører seg klin likt om effekten eller kun receiveren er koblet til (ikke bi-amped)

  10. #70
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan også legge til at når elementene beveger seg som verst, er det relativt lite eller ingen merkbar bass på "kroppen" i det hele tatt

    Tjoddeli tjoddela......

  11. #71
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    36
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av CNK
    At elementene går løpsk og effekforsterkeren kutter tyder vel heller på at det er effektforterkeren som sliter og ikke høyttalerene...
    Mest sannsynlig. Har hatt a21 to ganger å de har ikke kuttet hos meg. Har brukt de på bla kappa 9.2i som ikke er veldig snille med forsterkerene....

    Ser det er a23 du har. Men hvis elementene beveger seg mye, forsvinner bassen et annet sted i rommet/huset.(her forsvinner den ned i kjelleren) Har du prøvd å sette micen til romkor. et annet sted i rommet?

  12. #72
    Intermediate Kane sin avatar
    Medlem siden
    May 2004
    Poster
    3,247
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Magnalf
    Kan også legge til at når elementene beveger seg som verst, er det relativt lite eller ingen merkbar bass på "kroppen" i det hele tatt
    Er nok fordi de får signal om å gjengi bass dypere enn de er oppgitt til å klare. Da har det lett for å ta litt av

  13. #73
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kane
    Er nok fordi de får signal om å gjengi bass dypere enn de er oppgitt til å klare. Da har det lett for å ta litt av
    Skjønner... Er jo kun da de klikker helt og begynner å klakke og bånne spolene, er vel mye dypbass i den filmscena kanskje. Har uansett aldri sett noe lignende før, men nå har ikke jeg hatt så veldig mange HT da.

    Om den effekten ikke er god nok, begynner jeg å lure på hvor mange titusener man må punge ut for å høre forskjell. For å være ærlig sliter jeg med å høre forskjell nå på om effekten er koblet til eller ikke :shock: Hva i all verden er vitsen med den da igrunn :-? Skjønner jo det må hjelpe litt i 5.1 og 7.1 på frontene, men. Hadde jeg visst at denne var for svak til å få ørene til å blø (hvis det er tilfelle), hadde jeg jo aldri kjøpt den, da hadde jeg heller holdt av penger til noe større. Blæh.

    Hva med A21 da, fikser den problemet mitt? Noen som har lyst på en nesten ubrukt A23 til niceprice??

    Evt bruke A23´en til centeren og få tak i en A21 til frontene?

    Herregud jeg kommer til å være evig blakk framover.. **** ta at jeg ble bitt av denne basillen!

  14. #74
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd en ny kalibrering etter min oppskrift?

    Når det er sagt så prøver du her å spille mye dypbass med relativt små høyttalere. De er ikke magiske selv om det står Klipsch på dem må du huske!

  15. #75
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igjen... kjøp Subwoofer(e) som tåler og spille høyt.... så får du brukt delefilter på klipschene og hevet hedroom litt.


    Elemental Designs større bassreflekser kansje passer da.
    SVS sine Ultra 13 modeller også, 2 av de.

    Ellers så er du glad i middbass så har jo CW noen swææære PA midbasser som hifi klubben har i sitt sortiment.

  16. #76
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Har du prøvd en ny kalibrering etter min oppskrift?

    Når det er sagt så prøver du her å spille mye dypbass med relativt små høyttalere. De er ikke magiske selv om det står Klipsch på dem må du huske!
    Haha Nei du sier no der. Var bare redd det var noe steingalt her, men svaret er kanskje så enkelt. De ville vel kanskje oppført seg helt likt med en større forsterker rett og slett pga høyttalerens konstruksjon?

    Er ganske ny på dette her, så prøver å lære litt etter litt :-D Jeg skal prøve tipset ditt når jeg kommer hjem igjen (kanskje) imorra, kjører internasjonal langtransport så hverdagen er ikke den enkleste å planlegge hehe



    Sitat Opprinnelig postet av harman/kardon
    Igjen... kjøp Subwoofer(e) som tåler og spille høyt.... så får du brukt delefilter på klipschene og hevet hedroom litt.


    Elemental Designs større bassreflekser kansje passer da.
    SVS sine Ultra 13 modeller også, 2 av de.

    Ellers så er du glad i middbass så har jo CW noen swææære PA midbasser som hifi klubben har i sitt sortiment.
    Ja jeg er vel egentlig glad i det meste av bass :-D Men Midbass er vel det man kjenner i "brøstet", right? Det er jo superdigg. Har sett de Strokerene bl.a. om det er de du tenker på, de virker jo helt syke, hehe. Hvordan er de på dypbass? Leverer de morrolyd på film også?


    Men for å få dette riktig så burde jeg altså sette HT på small og delefrekvensen på f.eks 40Hz, evt 80 når jeg skaffer meg sub, er jeg inne på noe da eller? Blir det noe annen forskjell på lyden enn delefrekvensen når HT går ifra Large "Full Band" til Small?

    Tror Haloen uansett er en fordel å ha når jeg begynner å dra igang med flere kanaler på receiveren. Hadde vel kanskje litt trua på at den skulle gjøre magi i Stereo, men som dere sier, den er jo ikke _veldig_ kraftig akkurat og i stereo henger vel receiveren relativt godt med i svingene den óg

  17. #77
    Intermediate Retep sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,225
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan ikke vere noe galt med delefilteret på RF-82 da? Og jeg må bare spørre, men jeg regner med det ikke er slik.

    Bruker du Bi-wire kabel og har du glemt å ta bort de metall skinnene på HT? Har du prøvd med andre ht kabler? Bare for å utelukke feil på dem?

    Mvh Peter
    Høyttalere: Triangle Genese Quartet LE. Triangle Genese Voce, Triangle Celius ESW, Triangle Antal ESW, Triangle Khos x 4. Svs 2531 pci, svs 2039 plus, svs Pb12 plus og svs pc13 ultra
    Forsterkere: Marantz SR7010. Sherwood A965 effekttrinn.
    Kilder, pc, marantz UD7007, himedia Q10pro
    Bilde: JVC 350 Dila Dreamscreen 106'

  18. #78
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Retep
    Det kan ikke vere noe galt med delefilteret på RF-82 da? Og jeg må bare spørre, men jeg regner med det ikke er slik.

    Bruker du Bi-wire kabel og har du glemt å ta bort de metall skinnene på HT? Har du prøvd med andre ht kabler? Bare for å utelukke feil på dem?

    Mvh Peter
    Hm, det kan jo være kanskje, men begge høyttalerne oppfører seg helt likt, litt rart om begge skulle være ødelagte.....eller?

    Bruker noen svindyre (syns jeg ihvertfall:P) Audioquest Bi-wire kabler og har fjernet skinnene ja. Kan prøve med noen andre kabler når jeg kommer hjem for å se om jeg merker noe forskjell

  19. #79
    Intermediate MR.Chill sin avatar
    Medlem siden
    Nov 2010
    Poster
    3,325
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    selg haloen og kjøpt deg sub for penga isteden, så blir du kvitt problemet og får bra lyd i samme slenge uten gå i noe tap

  20. #80
    Intermediate Magnalf sin avatar
    Medlem siden
    Jul 2009
    Poster
    789
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MR.Chill
    selg haloen og kjøpt deg sub for penga isteden, så blir du kvitt problemet og får bra lyd i samme slenge uten gå i noe tap
    Hehe, kanskje det ja :P Men hvorfor i all verden sier alle at man må kjøpe effektforsterker da.......idiotisk. Ihvertfall i den størrelsen. Med mindre folk har jentereceivere effektmessig da :neutral:

    Nå kom jeg meg (endelig!!) hjem! Så nå har jeg testet litt.

    Jeg har tidligere nevnt at problemet forsvinner så fort jeg slår av Audyssey; dette stemmer ikke. Problemet vedvarer

    Når dét er sagt, så har jeg satt frontene mine til small og stilt delefrekvens på 40Hz, da forsvinner problemet helt.

    Kan da konklusjonen være så enkel at RF-82 sliter med lave frekvenser, rett og slett?


    En annen ting; Når jeg hører på musikk derimot, hører jeg på det i Stereo. Når jeg hører på Avicii - Levels (som jeg linket til i posten tidligere her) går fortsatt elementene med litt halvrare bevegelser og flyter inn og ut ved litt pådrag, eller igrunn allerede ved moderat volum (i mine ører veffal), uavhengig av om jeg har cut-off på 0, 40hz eller 120hz, det skjer uansett, altså er det ikke subsoniske lyder i sangsporet som er tilfelle(?). Er det rett og slett A23 som ikke holder mål effektmessig? Dere kan se hva jeg mener på videoen. Det samme skjer også uten effekten koblet til.

    Er svaret rett og slett at jeg må ha en kraftigere effektforsterker til mitt lyttenivå (type -10 til -0) for å få nok krefter til kontroll på elementene, og ang det med dypbassen, "get a fuckin´ subwoofer and set cut-off til 40hz"?

    By the way....Audysseyen setter forresten høyttalerne automatisk til Large og Full Band. Men den er vel ikke synsk den heller

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •