Yamaha RXV1800 problem med 5.1 - 7.1 innstilling?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RXV1800 problem med 5.1 - 7.1 innstilling?

    Hei.
    Har lett litt for å se om andre har samme problemet men dette er jo en noen år gammel forsterker.
    Svogeren min har en Yamaha RXV1800 som oppfører seg rart.
    Problemet er under avspilling av Bluray, selv om filmen er innspilt i 5.1 og det kun er 5.1 høyttaler oppsett så står det 7.1 i displayet på forsterkeren.
    Han kjøpte etterhvert en ny Yamaha 3067, på den står det 5.1 i displayet, men lyden høres omtrent lik ut.

    Vi har forsøkt å oppdatere firmwaren på 1800en, uten at det var noe forbedring.
    Jeg tenkte jeg skulle ta meg av denne gamle Yamahaen hvis jeg kan få noe orden på innstillingene.

    Noen som har vært borti samme problemet?

  2. #2
    Intermediate corleone sin avatar
    Medlem siden
    Jul 2006
    Poster
    807
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Regner med at dette bare oppstår når det avspilles DTS Master HD? Isåfall er dette en bug som ikke er noe og bry seg om. Hadde en slik tidligere selv og det sto alltid 7.1 når DTS HD Master ble spilt av. Den hadde også en annen bug angående DTS HD, det kom avogtil en kraftig poppelyd men det ble fikset men firmware.

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått koplet opp denne hjemme nå.
    Hos meg står det STRAIGHT DTS HD master.
    Såvidt jeg kan forstå av bruksanvisningen så skal dette være riktig,
    Kommer opp Dolby Digital på spill konsoll og stue pc (ved avspilling av DVD)
    Skal den stå på Straight under vanlig avspilling eller noe annet, jeg får ikke frem hverken 5.1 eller 7.1 i displayet.

  4. #4
    Newcomer
    Medlem siden
    Mar 2011
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Straight betyr at du ikke kjører noen DSP på signalet. Du hører altså originallyden. I enkelte filmer funker det fint med DSP, og kjører man presence så er det en forutsetning.

    Jeg regner med at 1800, som de nyere variantene, har en infoknapp et sted som gir mulighet for visning av type innsignal, og ikke bare hvordan det blir avspilt.

  5. #5
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,882
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av rryd
    Hei.
    Har lett litt for å se om andre har samme problemet men dette er jo en noen år gammel forsterker.
    Svogeren min har en Yamaha RXV1800 som oppfører seg rart.
    Problemet er under avspilling av Bluray, selv om filmen er innspilt i 5.1 og det kun er 5.1 høyttaler oppsett så står det 7.1 i displayet på forsterkeren.
    Han kjøpte etterhvert en ny Yamaha 3067, på den står det 5.1 i displayet, men lyden høres omtrent lik ut.

    Vi har forsøkt å oppdatere firmwaren på 1800en, uten at det var noe forbedring.
    Jeg tenkte jeg skulle ta meg av denne gamle Yamahaen hvis jeg kan få noe orden på innstillingene.

    Noen som har vært borti samme problemet?
    Jeg har 7.1 på min R XV 2067 på alle 5.1 kilder fordi jeg har satt den på extended surround=EX/ES.......og da blir lyden lik i de 4 bakerste høyttalerne---ellers så står det ikke noe i mitt dislay om 7.1, men alle de små firkantene som viser hvilke høytt som spiller, de lyser....
    Men har du koblet fei: dvs de bakerste høytt på surround back....??
    Og lyden blir lik...men med to ekstra høyttalere...på 7.1 kilder blir det selvsagt 7.1....
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  6. #6
    Intermediate JosRuu sin avatar
    Medlem siden
    Jul 2010
    Sted
    Østre Toten
    Poster
    1,283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Slik var min v1800 også selv om den bare sendte lyd i 5.1. Grunnen til at de tkom opp 7.1 i displayet på den var at i menyen i avspilleren (i dette tilfellet PS3) så var de thuket av ut signal på 7.1.
    Fjernet denne haken så det bare var huket av på 5.1 og da sto det 5.1 i displayet.Lyden var den samme selvsagt.
    Pioneer SC-LX86 - Midgard Oberon 6.1 x2, Midgard Oberon 4.1 - PS3 - HTPC - B&W DM 683 - B&W DM 685 - Dali Consept 6 - B&W HTM 61 - SVS pc12 sylindersub
    Stuelyd: B&W DM 601 S1 koblet til sone 2 på LX 86 med AirPlay

    http://avforum.no/myhometheater/JosRuu

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    42
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, da var det løst.
    Et lite spørsmål, Straigt eller movie innstilling ved film avspilling?
    Hva blir riktig?

  8. #8
    Newcomer
    Medlem siden
    Mar 2011
    Poster
    98
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Straight er puristens valg. Vi andre velger det vi liker best. For min del er det ofte straight.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •