Yamaha RX-V3900 Ingen lyd i sone 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX-V3900 Ingen lyd i sone 2

    Har problemer med å få lyd til sone 2 på receiver fra pc.
    Hadde tidligere koblet opp fra pc med HDMI, men fant fort ut at sone 2 ikke fungerte med digitale signaler.
    Kjøpte meg derfor en Abrahamsen A-Dac. Har da koblet denne fra USB på PC og analoge signaler inn til inngang CD på receiver.
    Kjører bilde gjennom HDMI og analog lyd i stue og denne fungerer fint.
    Men problemet er da at jeg ikke får lyd på badet ut sone 2, har koblet baderomshøytalerene til Presence/zone2/zone3, og valgt CD input på sone 2, og prøvd det meste, men ingenting skjer.
    Trodde egentlig det nesten skulle være plug and play med analoge signaler.

    Noe jeg har gått glipp av her?

  2. #2
    Newcomer
    Medlem siden
    Aug 2006
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bump?

  3. #3
    Newcomer
    Medlem siden
    Dec 2006
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kjitle
    Bump?
    På de fleste Kino forsterkere så virker sone 2 ikke med digitale signaler in. Men det finnes en "workaround". Kjøp en billig DAC og kobble den til digital ut og siden fra analog ut på DAC:en til den analoge ingangen som du vil ha ut til sine 2.

    Dette virker på min Arcam AV 888.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •