Ka kan være galt? Nad c312

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ka kan være galt? Nad c312

    Hei, som alle sikkert vet, når du skrur på ein forsterker skal det komme eit "klikk" men med min kommer det bare på eit lys som eit teikn på at forsterkaren er på. kan dette vere ein liten bagatell som ein gåen sikring eller er heile forsterken søppel? isofall so kommer det ikkje lyd fra høgtalerene...

    takk på forhånd

    mvh andreas

  2. #2
    Intermediate AV-Fallet sin avatar
    Medlem siden
    Aug 2010
    Poster
    2,287
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjønner ikke helt hva du mener i den siste setningen.

    Virker forsterkeren?
    -JA: Ikke tukle med den, men bruk den som normalt.
    -NEI: Sjekk sikringene.

    Det er ikke alle forsterkere som sier "klikk" når de skrues på.

  3. #3
    Newcomer
    Medlem siden
    Jun 2011
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei!

    Har opplevd samme problemstilling som deg med en Marantz forsterker. Den ble varm etter mange timer med fest-musikk på høyt volum og slo seg av. Når jeg slo den på igjen lyste kun on-knappen, men ingen "klikk-lyd". Jeg løste problemet med å ta ut alle kabler og la den stå i fem minutter uten strøm, deretter koble den opp igjen og slå den på og vri på "kilde-hjulet". Da slo den seg på. Mulig det var automatsikring på den

    Var det noen foranledning til problemet?

  4. #4
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jade

    also, hadde hørt litt rolig musikk siden eg holder på og spille inn eit par xls-6 høytalere, 6 timers pause skrudde eg på forsterkaren og den funket ikkje, ka er problemet :cry:

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •